The main thing to remember is that your Powerpoint presentation is there to support your present information more effectively than verbal descriptions. Don't be seduced into not only providing relief from the drone of title–point–point–point, but very often can with it. Much has been said about "death by bullet point." Try to use diagrams, pictures, key points. Powerpoint, like most tools, can be used constructively or you can wreck things. The emphasis is on how to do things, rather than what to do, but I will mention a few of Powerpoint (as well as other resources on digital imaging and Adobe Acrobat) are features they described haven't changed. Versions of all these handouts for earlier versions and Powerpoint X and 2004 on the Macintosh. There has been a release on Windows, this edition is for Powerpoint 2002 on Windows (which is part of the Office XP package) rearrangements of old ones, and I've updated these handouts as the updates came out. Powerpoint has had numerous revisions, with not only additions of new features, but other parts are more like a reference.

Nick Dvoracek is director of Media Services at the University of Wisconsin Oshkosh. He has been since 1977.
Introduction

This work had its beginnings in workshops presented to teach faculty and staff at UW Oshkosh how to use PowerPoint. It started when Dr. Susan Cramer bugged me about not having printed materials workshop participants could follow along with. Because of this background, parts are structured as step by step workshop instructions (Basic concepts, Modifying the master, Learning to use the drawing tools and Creating sequences) and other parts are more like a reference.

PowerPoint has had numerous revisions, with not only additions of new features, but rearrangements of old ones, and I’ve updated these handouts as the updates came out. This edition is for PowerPoint 2002 on Windows (which is part of the Office XP package) and PowerPoint X and 2004 on the Macintosh. There has been a release on Windows named 2003, but it has very little difference from 2002. Some sections, particularly Learning to use the drawing tools and Charting were developed for earlier versions, but the features they described haven’t changed. Versions of all these handouts for earlier versions of PowerPoint (as well as other resources on digital imaging and Adobe Acrobat) are available on my web site at http://idea.uwosh.edu/nick/handouts.htm.

Although most of the features of PowerPoint are shared by the Macintosh and Windows versions, there are differences in their arrangement, and there are some differences in capability, especially in Custom Animation. Where a platform isn’t specified, it’s the same on both.

The emphasis is on how to do things, rather than what to do, but I will mention a few key points. PowerPoint, like most tools, can be used constructively or you can wreck things with it. Much has been said about “death by bullet point.” Try to use diagrams, pictures, maps, charts and other visual material as much as possible to present your material. These not only provide relief from the drone of title–point–point–point, but very often can present information more effectively than verbal descriptions. Don’t be seduced into excessive use of attention getting effects. Save them to highlight important points. The main thing to remember is that your PowerPoint presentation is there to support your verbal presentation, not to replace it or compete with it.

Nick Dvoracek
August 2004

dvoracek@uwosh.edu
http://idea.uwosh.edu/nick/handouts.htm
Table of Contents

Basic Concepts .....................................................1
Starting Powerpoint 2002 (Office XP for Windows) 
Toolbars
Menus in Office XP
Starting Powerpoint for OS X and 2004 (Macintosh) .........................2
Normal view in Powerpoint for OS X Mac .............3
Entering text on a slide (Windows and Mac) ............4
Size of the slide image
Inserting a new slide.............................................5
Changing level in a bulleted list...............................6
Changing attributes of text
Changing the color of text........................................7
Change the space between bullet points................8
Moving around your presentation 
View your presentation in the full screen mode ........9
Changing the order of slides 
The slide sorter view
Selecting multiple slides.......................................10
Adding transition effects between slides
Accessing the transition effects
Applying and modifying transitions. (Windows)
Applying and modifying transitions. (Macintosh) ....11
Adding sequential presentation to a bulleted list with Animation Schemes (Windows) or Preset Animation (Macintosh)
Accessing Animation Schemes (Windows) or Preset Animation (Macintosh) .............12
Inserting a clip art and text slide .........................13
Selecting clip art (Windows)
Selecting clip art (Macintosh)
Inserting clip art on any slide layout ...................14
Clip organizer in Windows
Resizing the image..............................................15
Moving the image
Resizing and moving text blocks

Modifying the Master Slide ...............................17
Accessing the slide master
Change the slide background...............................18
Change the type styles......................................19
Change the bullets.............................................19
Changing the graphics on the Master Slide.........20
Insert a new graphic
Editing the title master......................................22
Creating a Title Master if there isn’t one already 
Return to the normal view
Creating multiple slide masters
Saving your design as a template ......................23

Inserting & modifying scanned or digital camera images ........25
Preparing images for Powerpoint presentations
Inserting the image...........................................26
Rotation.......................................................28
Cutting and pasting from other applications
Moving the image............................................29
Resizing the image
Modifying the image with the Picture toolbar
Image control button.........................................30
Adjusting brightness and contrast
Cropping the image
Transparency tool ............................................31
Reset picture tool
Modifying images with the Format Picture command.................................33

Learning to use the drawing tools ..........33
The drawing toolbar in Windows
The drawing toolbar on the Macintosh
Draw a circle..................................................34
Resize the circle
Move the circle around
Change the fill color of the circle........................35
Selecting an unfilled object ...............................36
Change the line color
Change the line weight
Duplicate the circle..........................................37
Select both circles
Align the two circles
Duplicate one of the circles..............................38
Group the top two circles
Align the lower circle with the top two circles
Group the lower circle with the top two circles
Turn on the rulers
Turn off Snap to Grid .................................................39
Zoom in for a better view
Draw the intersection of the three circles .................40
Edit the Freeform object
Remove the line around the intersection.
Move the intersection behind the three circles.........41
Zoom back out to see the whole object
Group the circles and the intersection object.
Label the three circles .................................................42
Move the text block and change the type characteristics
Align the type blocks
Label the intersection .................................................43
Create a drop shadow behind the object
Create the statement in a paragraph style textblock.

Creating sequences with custom animation ..................44
Custom Animation and grouping ..................................45
Ungrouping, selecting and grouping ............................46
Grouping can affect layering order
The Custom animation interface in Powerpoint 2002 (Windows) ....47
The Custom animation interface in Powerpoint 2004 (Macintosh) ...49
Setting times for automatic advance or other timing options.........50
Modifying an effect
Changing the event type or effect for an event ..........51
Modifying the sequencing of text blocks (Windows) ..................52
Modifying the sequencing of text blocks (Macintosh) .................53
Changing the animation order (Windows) .................54
Changing the animation order (Macintosh)
Turning off new animation features in Powerpoint 2002 ...............55
The older version of custom animation .......................54
Moving objects into the Animation Order .................58
Choosing effects for the entry of an object .................59
Chart Animation .........................................................60
Setting Custom Animation on your Master Slide

Action settings and interactivity ...............................61
Interactivity in Powerpoint
Considerations on assigning actions to objects
Action settings ..........................................................62
Addressing of files linked to Powerpoint presentations ............63
Absolute addressing
Relative addressing
Addressing with preset action buttons
Linking to other Powerpoint presentations ................64
Linking to a file from a different application .................65
Linking to a program
Controlling slide advance ...........................................66
Saving as Powerpoint show format for interactive programs
Powerpoint viewer

Using Multimedia.......................................................67
Linked versus embedded files
Characteristics of sound files
Inserting sound files ..................................................68
Controlling sound volume
Custom animation options for sounds
MIDI files
Playing CD audio tracks .............................................69
Associating sounds with events
Recording sound from inside Powerpoint .................70
Record Sound
Record Narration
Inserting movies .......................................................71
Resizing movies
Play Options for movies
Custom animation options for movies

Charting .................................................................73
Entering your data .....................................................74
Changing chart type ................................................77
Adding your own types
Modifying characteristics of charts .........................78
Error Bars ..............................................................79
Resizing charts .......................................................80
Sequentially presenting data ....................................81

Creating a single web graphic with Powerpoint ..........82
Basic Concepts

Starting Powerpoint 2002 (Office XP for Windows)

When you launch Powerpoint, you are presented with the first slide, in the Title layout, of a blank presentation, in the Normal view.

Toolbars can be placed at the end of other toolbars. The small double arrowhead indicates that more functions are available by clicking on the double arrowhead.

Menu Bar
- Standard and Formatting toolbars arranged side by side.
- Task Pane shows commonly used commands—changes to show functions you’re most like to need depending on the what you’re doing.
- Notes window Notes for yourself when presenting or a place to record a complete narrative.
- Drawing toolbar Used to create and modify graphics.

Toolbars
Several toolbars are available for quick access to common commands and functions. Only the Menu, Standard, Formatting (at the top) and Drawing (at the bottom) toolbars are displayed here. There are others available.
These can be displayed or hidden as you wish using the Toolbars command under the View menu.
Toolbars can be moved and placed on other sides of the screen or as floating windows.
Occasionally toolbars will change depending on the context in which you are working.

Menus in Office XP
When you first pull down a menu in an Office XP (2002) application, only the most commonly used commands on that menu are displayed. Pointing at the double arrowhead at the bottom of the menu will reveal all the commands located under that menu.
In the Macintosh version, the menus behave normally.
If a menu appears in light grey, it is not available in the current context.

Views buttons
- Choose between the Normal, Slide sorter, & Presentation views

Start button

Thumbnail/Outline Window

Click to add title

Click to add subtitle

Click to add notes
Basic Concepts

In order to select a predesigned template for your presentation, click on the small down pointing triangle at the top of the task pane to the right of New Presentation. That will reveal a menu of various task pane views. Select Slide Design - Design Templates.

The task pane will change to a list of all the available design templates. There is a scroll bar on the task pane to scroll through the list of available templates. If you pause with the cursor over a template, the name will appear.

Clicking on the small triangle that appears at the right side of the preview will show a menu that will allow you to apply the template to all slides, Apply it to only selected slides, or to change to large previews.

For this workshop, select the Compass template and Apply to All Slides.

Starting Powerpoint for OS X (Macintosh)

When you start Powerpoint, by default, the Project Gallery appears which allows you to start a variety of projects involving any of the Microsoft Office applications.

To access the Powerpoint templates, click on the triangle next to Presentations, which will reveal the choice of Content or Designs.

Clicking on Designs will display the available templates in the window to the right.

For this workshop, select the Compass template and click OK.
Starting Powerpoint for OS X (Macintosh)

You are prompted to select an AutoLayout for your first slide. The template consists of several elements that can be arranged in different ways. Clicking on one will display the name of that AutoLayout. Links to other resources for creating graphics may also be part of an AutoLayout. By default the Title Slide layout is selected. Click OK.

Starting Powerpoint 2004 (Macintosh)

The presentation will open with a title slide, just like the Windows version.

Normal view in Powerpoint for OS X Mac

* In Powerpoint 2004 The formatting toolbar is not displayed by default. Select Toolbars under the View menu and then Formatting. It looks a little different but the general arrangement is the same.
Basic Concepts

Entering text on a slide (Windows and Mac)

Unlike word processors, which have one continuous string of text, graphics programs like PowerPoint can have numerous completely independent text blocks.

The text “Click to add title” and “Click to add text” are placeholders. They are there just to show you the location, size, etc. of the title and text you will put there.

When you move the cursor inside the dotted line that defines the title area, it will change to the “I-Beam,” similar to what you see in a wordprocessor.

When you click, the placeholder will disappear; a flashing insertion point appears and you can begin typing.

The text will appear with the size, style, color, and alignment that was defined in the template.

After you’ve typed the title, in order to move to the subtitle, move the cursor into that area, click in that area to begin typing the subtitle.

Size of the slide image

Notice that there are no horizontal or vertical scroll bars on the window with the image of the slide since you are looking at a reduced size version of the entire slide. The size will depend on the size of your display. The amount of reduction can be seen in the Zoom indicator window on the Standard tool bar. Full size (100%) is 7.5 by 10 inches, the size the slide would be if you printed it. Depending on the size of your display, in the presentation mode the slide may be greater than 100%.
Inserting a new slide

New slides can be inserted by selecting **New Slide** under the **Insert** menu or by clicking the **New Slide** button on the Formatting toolbar (Windows) or the Standard toolbar (Macintosh).

In Windows and in version 2004 on the Macintosh, a new slide with the Title and Text layout (called Bulleted list in previous versions) will be created and the Task Pane will display other variations of layouts, arranging the basic components in different ways or creating links to other resources for adding various types of graphics or other tools. Holding the cursor over a layout will display the name of the layout.

In the Macintosh version X, the new slide dialogue appears with the last slide layout used selected. Select Bulleted List and click OK.

At the bottom of the choices for layouts is a check box that determines whether these choices will be offered when a new slide is created. If not displaying the layouts has been selected, in Windows, a Title and text slide will be the layout for a new slide and on the Macintosh, the last layout chosen will be used for the new slide.

You can change the layout of any slide by selecting **Slide Layout** from the **Format** menu.

You can change the preference for displaying the choices at that time if you wish.

In the Macintosh version, you have to use the **View** tab of the preferences found under the **Powerpoint** menu.
Basic Concepts

Changing level in a bulleted list.

In the bulleted list, in order to create a new bullet, press return. In order to create a 2nd level bullet, press return, then tab. At the end of the item, pressing return will start another 2nd level bullet. To indent to a further level, press return and tab again.

In order to return to a higher level, after pressing return, press the shift and tab keys together.

You can also change the level of an item by clicking anywhere in the line and clicking the promote/demote button on the right side of the formatting toolbar (It my be under the double arrowhead if the standard and formatting toolbar are side by side. The formatting toolbar is not displayed by default in Powerpoint 2004, pull down the View menu, select Toolbars and then Formatting).

Changing attributes of text

Complete text formatting commands are found under the Format menu.

Show Buttons on Two Rows changes the Standard and Formatting toolbars so they are stacked on top of each other so all buttons on both toolbars are visible.

In versions X and 2004 on the Macintosh, most of these text functions also shows up on the task pane.

Windows & Macintosh v. X

Microsoft PowerPoint - [The world of knowledge]

Text is selected by clicking and dragging just like in a word processor.

Additional Text functions on the Formatting toolbar accessed by clicking the double arrowhead at the end of the toolbar.
Basic Concepts

Changing the color of text

Click on the small triangle on the right side of the icon to show the Font color menu.

Automatic changes text to the last selected color.

Eight colors are the slide color scheme.

As you select new colors they are added to the color palette.

More Colors launches the Colors palette from which you can choose new colors.

Macintosh

The Color Picker looks a little different, but works in essentially the same way. There are also several other choices for schemes to mix colors.

Windows

New colors can be chosen off the standard of mixed from the Custom Palette.
Basic Concepts

Change the space between bullet points

The **Line spacing** command on the **Format** menu allows you to adjust the space between lines of text. **Hard returns** generally add much more space than necessary.

**Line spacing** changes the space between all lines of text. **Paragraph spacing** just changes the space between bullet points. The additional space can be placed before or after the point, or both.

### Examples of line spacing choices

<table>
<thead>
<tr>
<th>Line spacing adjusted</th>
<th>Hard returns between points</th>
<th>Paragraph spacing adjusted</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Your first point</td>
<td>• Your first point</td>
<td>• Your first point</td>
</tr>
<tr>
<td>• Another longer point in your presentation</td>
<td>• Another longer point in your presentation</td>
<td>• Another longer point in your presentation</td>
</tr>
<tr>
<td>• Your third point</td>
<td>• Your third point</td>
<td>• Your third point</td>
</tr>
</tbody>
</table>

**Same amount of space within a point as there is between points**

**Normal spacing within a point, but way too much between points**

**Normal spacing within a point, and just enough space between points to separate them**

---

For the basics workshop, create a second Title and Text (or Bulleted list) slide

### Moving around your presentation

![Presentation Slide]

Click on the thumbnail image or outline of a slide and you will move to that slide.

To move rapidly to a specific slide, click and drag the scroll bar. The title of each slide will appear. When you reach the slide you want to go to, let go of the mouse button and you will move to that slide.

To step backward or forward through your presentation slide by slide, click on the double headed arrows.

---

For the basics workshop, move to your first slide
Basic Concepts

View your presentation in the full screen mode

To view your presentation in the full screen mode, click on the Slide Show button on the views menu in the lower left corner of your screen. All the menus, toolbars, and everything else disappears and your first slide should fill the screen.

To advance to the next slide, click the mouse button.

When you reach the last slide in the presentation, clicking the mouse button again displays a black screen with the message, “End of slide show, click to exit.” Clicking again will return you to the slide view, on the first slide. This is a preferences setting, so on some computers, the black screen may be skipped and you will be returned directly to the normal view.

You can also press the escape key (usually at the top left of the keyboard) at any time to return the slide view at the currently displayed slide.

Changing the order of slides

The order of slides can be changed by by clicking and dragging the thumbnails or outline of a slide in the lefthand window in the normal view.

To change the order of slides, click on a slide and with the mouse button held down, drag it in the direction you wish to move. As you drag a line appears between slides.

When the line is in the position you wish to change the slide to, release the mouse button and the slide moves to the new position.

The slide sorter view

Rearranging slides may be simpler in the Slide Sorter view.

More slides are usually visible than in the thumbnail or outline window of the normal view.

With the Zoom window on the standard toolbar, you can change the size and number of the slides visible in the Slide Sorter view.
Selecting multiple slides

In order to move, set up a transition effect or preset animation for more than one slide at a time, you have to select more than one slide at a time.

Normally if you click on a slide to select it, and then click on a second slide, the first slide is deselected and the second one becomes selected.

In order to select multiple slides, hold down the shift key. Then, as you click on multiple slides, they stay selected.

If you inadvertently select a slide you don’t want, clicking a second time with the shift key held down will deselect it.

In version 2004, Command ( ⌘ ) click will deselect a single slide.

Adding transition effects between slides

Numerous effects are available to change the way one slide changes into another. These effects can add some polish to your presentation. Different effects can be used to indicate major changes in your presentation or highlight important points.

Accessing the transition effects

The selection of slide transition effects can be accessed in the normal view in several ways. Click on the triangle on the right side of the title bar of the task pane and select Slide Transition (Windows). There is a Transition menu on the Formatting Palette (Macintosh). If the task pane or Formatting Palette is not displayed, Slide Transition is found under the Slide Show menu.

In the Slide sorter view, Slide Transition is on the Slide sorter toolbar.

Applying and modifying transitions.

(Windows)

However Slide Transitions are accessed, the task pane changes to display Slide Transition.

When an effect is selected, it will be previewed on the selected slide if the the AutoPreview box at the bottom of the task pane is checked. If it is not, clicking the Play button will preview the transition effect.

The speed of transitions can be modified.

You can choose whether to advance to the next slide On mouse click, which is the default, or Automatically after a specified period of time, or both.

The transition effect is applied to the currently selected slide as soon as it is selected.

There is a button which will apply the same transition to all slides even if they aren’t currently selected.
Applying and modifying transitions. (Macintosh)

There is a Transitions menu on the Formatting Palette.

If Slide Transition was selected from the Slide Show menu, a dialogue box with complete options is displayed.

When an effect is selected, it will be previewed only if you are in the Slide Sorter view.

If the selection is made from the Slide Transition dialogue box, it will be previewed in the little window with the Mac cartoon.

The speed of transitions can be modified.

You can choose whether to advance On mouse click, which is the default, or automatically after a specified period of time, or both.

There is a button which will apply the same transition to all slides even if they aren't currently selected.

Note: There are new effects available in Powerpoint 2002 and 2004 and Quicktime effects on the Macintosh that may not play back correctly if played on an earlier version of Powerpoint. In older versions, they will behave as if no transition has been selected.

Adding sequential presentation to a bulleted list with Animation Schemes (Windows) or Preset Animation (Macintosh)

You can choose to build up a sequence of bullet points that appear with mouse clicks so the audience remains focused on the point you're currently dealing with, rather than reading ahead.

With Animation Schemes or Preset Animation, first level points appear with all their associated subpoints as in the sequence to the right.

More sophisticated sequencing is available with the Custom Animation function which gives you more choices on how sequences of text, as well as graphics, are presented.
Basic Concepts

Acessing Animation Schemes (Windows) or Preset Animation (Macintosh)

Windows

The selection of animation schemes can be accessed either by clicking on the triangle on the right side of the title bar of the task pane and selecting Animation Schemes or if the task pane is not displayed, Animations Schemes is found under the Slide Show menu.

Macintosh

Animations (Pre-set animations in version 2004) are found under the Slide Show Menu. In the Slide Sorter view, Animations can be set by selecting one or more slides. If you are in the Normal view, a text block must be selected in order to apply an Animation.

Choices of animations appear on a submenu.

Some selections include sounds as well as an entry effect.

If an object is selected, the Formatting Palette lists an effect if one has been selected, but the effect has to be assigned or changed from the Slide Show menu or with Custom Animation.

Animation Schemes appear in the task pane, and as with transitions will automatically preview if the Autopreview box is checked.

Some selections include assigning a Slide transition in addition to effects assigned to the title and text block.

Keep in mind that indiscriminate motion and sound effects can change the character of your presentation and be a distraction from your spoken presentation. Stay low key and save obvious effects to give special emphasis to important points or to indicate major topic changes in your presentation. What Microsoft characterizes as “exciting” can give a carnival-like character to your presentation.
Inserting a clip art and text slide

Insert a new slide and choose the Text and clip art layout. You may have to scroll down somewhat to find this options. Note that the text can be on either side.

In Microsoft office, clip art refers rather specifically to graphics organized by Microsofts Clip Gallery or Clip Organizer application or found on Microsoft’s web site. Graphics from other sources can be inserted, but are referred to as Pictures.

Other graphics and picture files can be inserted on any slide using the Insert Picture...From File command under the Insert menu.

The text is added just as with the title and text slide. Notice that the text block is only as wide as half the slide. Text typed into it automatically wraps to another line.

In order to select a piece of clip art, double click on the clip art icon.

Selecting clip art (Windows)

The Select Picture dialogue box appears and displays all the clip art installed in no particular order. All the clip art provided with Microsoft has descriptive terms associated with it. Type in a concept and the gallery will display all the pieces associated with that term. Images with the small blue globe in the lower left hand corner are on Microsoft’s web site and you need to be connected to the internet to access them.

Holding the cursor over an item will cause a flag to appear which give the file size and file type of the image.

Images with a .wmf extension (Windows) or pic (Macintosh) are object oriented graphics. They have small file sizes and can be enlarged or reduced to any size without losing sharpness.

Images with a .jpg or .gif extension are made of up of a pattern of dots and will become blurred if enlarged. (Photographs are saved as this type of image but other types of graphics may also be in this format.)

Click OK and the image will be insert on the page.
Basic Concepts

Selecting clip art (Macintosh)

The clip gallery on the Macintosh is organized into categories, but also can be searched by key word.

In order to determine the type of file, click on the properties button and it will tell you the file size and type.

Images of the type pic (Macintosh) are object oriented graphics. They have small file sizes and can be enlarged or reduced to any size without losing sharpness.

Images with a .jpg or .gif extension are made up of a pattern of dots and will become blurred if enlarged. (Photographs are saved as this type of image but other types of graphics may also be in this format.)

Click Import to put the image on the slide.

Inserting clip art on any slide layout

In addition to using the slide layouts, clip art can be inserted on any slide by choosing Insert Picture...Clip Art from the Insert menu.

Clip organizer in Windows

A similar type of categorized list can be accessed in the Windows version by selecting Insert Clip Art from the Task Pane menu, or choosing Insert Picture...Clip Art from the Insert Menu and then clicking on the Clip Organizer link at the bottom of the task pane.

Clip art can be inserted onto any slide with these commands.

Clicking the Search button on the toolbar at the top left will launch a the same dialogue as the placeholder on the Text and Clip Art layout.
Basic Concepts

Resizing the image

When the image is inserted onto the slide, eight small dots appear, four on the corners, and one on each side. (these are round in Powerpoint 2002, but square in other versions and in virtually all other graphics software) Generally referred to as “handles,” these indicate that the image has been “selected,” similar to the way text is highlighted when it’s selected. This indicates to the computer that you have chosen this item to apply some change to.

When you place the cursor onto a handle, it changes to a two headed arrow.

If you click on one of the side handles and drag, the image will stretch horizontally, but will remain unchanged vertically.

If you click on one of the top or bottom handles and drag, the image will stretch vertically, but will remain unchanged horizontally.

If you click on one of the corner handles and drag, the image will be resized without changing its proportions.

Moving the image

Clicking on the image anywhere except the handles changes the cursor to a four headed arrow. Dragging with the mouse button held down will move the image around the slide.

Remember that selecting Undo under the Edit menu will cancel any change you have inadvertently made, or simply wish to change back. In PowerPoint you can undo at least the last 10 changes you have made.

Resizing and moving text blocks

Text blocks can be resized and moved in a similar manner, but the method of selecting them is somewhat different.

When you first move the cursor into a text block, the I-beam cursor appears and when you click, the insertion point appears where you click, allowing you to edit the text.

The border around the text block indicating its margins consists of a pattern of diagonal lines.

When you move the cursor onto this border, the cursor changes to the four-headed arrow. Clicking at this point changes the border to lines in a shaded pattern.

The text block can now be moved by clicking on the border and dragging with the mouse button held down.

By clicking on the handles, the text block can be resized. The text will rewrap to fit the new margins. The type itself does not change size, just the area in which the type fits.

If you click inside the text block, it will revert to the text editing mode.
Modifying the Master Slide

Accessing the slide master

Most of what is defined by the template is stored on the Slide Master. You can modify the Slide Master and save your own templates in order to personalize your presentations for yourself and for your organization.

Keep in mind that most of the changes we’ll be making to the Master Slide can also be made to any individual slide. When changes are made to the Master Slide, they are reflected in all slides in the presentation. An exception is where you have made changes to an individual slide, that change will not be affected by a change in that characteristic on the Master Slide.

For example, if you had change the color of some text on an individual slide, and then changed the text color on the Master slide, the colors would not change where you had made that change on the individual slide, but would change everywhere else in the presentation.

To access the Master Slide, select Master from the View menu and then Slide Master from the submenu.

Note there is a separate master slide for the Title layout and masters for handouts and notes pages.

The Master Slide will be displayed. The Master Slide basically follows the pattern of the Bulleted list slide with areas for the slide title and a bulleted list. There are also areas to add dates, slide numbers and header and footer notes.

The appearance of the type styles used, the background and any graphics that appear on all slides are defined in the Slide Master.

The Master toolbar may also be displayed.

In the Macintosh version, a miniature version of the slide you were on when you accessed the slide master can be displayed by selecting Slide Miniature from the View menu. It will display changes as you change the Master slide.
Modifying the Master Slide

Change the slide background

Contrast between foreground text and images and the background is one of the primary factors in improving legibility. Although it’s not necessary to limit yourself to black and white, working with fairly light text on a fairly dark background, or vice versa will improve the legibility and impact of your presentation. Avoid colors in the middle of the tonal range. What looks good on your monitor may be dangerously low contrast if you happen to present in a situation with poor light control and a dim projector.

To change the background color of the slide, from the Format menu, choose Background.

The Background dialogue box offers a menu of choices for how to fill the background of your slide. A small window previews how your choice will look with various elements over it in the current color scheme for the presentation.

You can choose to fill the background with one of the colors defined in the template (the first color in the palette is the background color), usually not a good idea since these colors are also used elsewhere, one of the new colors you created when we were modifying text color earlier, or you can choose select more colors to pick a new color with the standard or custom color dialogues.

A variety of other choices for the background are available with Fill effects.

Gradient
Fills the background with a blend of one color and a shade of that color, which you choose with a slider; a blend of one color to another color; or from a series of preset blends.
Keep in mind that in order to be legible, text has to be light on a dark background or dark on a light background. If your background varies from light to dark, somewhere on the slide your text will be difficult to read.

Texture
Fills the background from a choice of stone, cloth, and other textures

Pattern
Fills the object from a selection of patterns in two colors which you can specify.

Picture
Fills the background with a picture imported from a file. Whatever the size of the image file, PowerPoint will expand or shrink it to fit the screen. Enlarging a small file will compromise image quality. Also keep in mind that many pictures have wide tonal range which may interfere with text legibility.
It is also possible to import a picture which can be placed as a graphic over the background—more on that later. In version 2002 and 2004, many of the supplied templates use the Picture Fill Effect rather than placing a picture on the background. To remove it, Choose a different fill effect for the background.

When you have finished defining the background, clicking **OK** will return you to the Background dialogue. Clicking **Apply to all** will also change the Title Master.
Modifying the Master Slide

Change the type styles

In order to edit the typeface, style, color, line spacing etc. on the master; it’s not necessary to highlight the whole line. Simply place the cursor in the area you want to change and any change is applied on the whole paragraph.

A paragraph is defined as from hard return to hard return, so each bullet point is considered a paragraph.

You can click and drag over several paragraphs to apply a change to multiple lines at once.

If the change of type causes the Title placeholder to wrap to two lines, a one line title on an individual slide will be placed in the same position as the bottom line. You can check that by deleting enough of the placeholder to wrap back to one line.

Change the bullets

Changing the bullets is done with the Bullets and Numbering command, under the format menu.

This dialogue box gives you a choice of several styles of bullet and also allows you to have numbered lists in several styles.

You can choose to vary the size and color of the bullets.

The Customize (Windows) or Character (Macintosh) button at the bottom of the Symbol (Windows) or Bullet (Macintosh) dialogue box brings up a dialogue box that allows you to use a character from the same font the bullet point is in, or a character from another font.

The Symbol or Bullet dialogue box offers a menu of typefaces that can be used for bullets. Some fonts, such as Monotype Sorts and Wingdings consist of nothing but little symbols.

When the Font: or Bullets from: window reads [Normal Text] it’s referring to the typeface in which the line is set. Every font has a small and large bullet, as well as a lot of other symbols you probably didn’t know were available.

Remember you can change these bullets on individual slides, including the option to not use bullets at all.
Modifying the Master Slide

The Picture button at the bottom of the Bullets and Numbering dialogue box brings up a dialogue box that allows you to use a picture from a clip gallery. Depending on how you installed Office, you may have to have the CD inserted to access these pictures. You can add your own bullet graphics the same way you can add graphics to the clip gallery for clip art.

In the Macintosh version, the Picture button brings up a standard file dialogue box that allows you to use any graphic file as a bullet.

Be careful that the size and nature of the graphic are appropriate for use as a bullet.

Changing the graphics on the Master Slide

Most graphics on the slide master consist of several objects that have been grouped to behave as a single object. In order delete it, select it by clicking onto any of it’s elements outside the title and text areas. If you click into the title and text area, Powerpoint switches into the text editing mode for that area rather than selecting the graphic.

When the handles appear and the graphic is selected, press the delete key.

Graphics can be ungrouped and modified with functions and tools found on the Draw toolbar.

In version 2002 and 2004, many of the supplied templates use the Picture Fill Effect under the Background command rather than placing a picture on the background. To remove it, select Background under the Format menu, and choose a different fill effect for the background.

Insert a new graphic

Under the Insert menu, select Picture and then from the submenu From File. This should bring up a file dialogue box.
Modifying the Master Slide

Navigate to where your image files are located.

All image files that are in that location will be displayed. If you click on a file, a preview will be displayed to the right of the file list. If the file is smaller than the window it will be displayed in its on-screen size.

Click Insert to place the selected image file on your master page.

You could also insert clip art or create graphics with the drawing tools directly on the Master slide.

When the graphic is inserted, it will be selected with the handles visible.

You can move or resize the graphic as necessary.

The quality of some types of picture graphics will be degraded if they are enlarged.

Keep in mind that you can alter the shape and position of the text blocks to make room for the inserted graphics.

In this example, the graphic has been moved to the upper right hand corner, and the Title area has been reduced in width so the Title won’t overlap the graphic.
Modifying the Master Slide

Editing the title master

If you are modifying a template, there may be a separate master for Title slides, which you have to modify separately. The changes you applied to the Master Slide may not be reflected in slides created with the Title layout until you modify the Title Master.

The Title Master is accessed under the View menu, by choosing Master and then Title Master from the submenu.

Creating a Title Master if there isn’t one already

If you are creating your presentation from a blank presentation, there will be no Title Slide Master.

You can create one, when you are on your Slide Master by choosing Insert Title Slide Master under the Insert menu.

Return to the normal view

Clicking Close on the Master toolbar or on the Normal view button at the lower left of the screen will return you to the Normal view.

While you are editing your Master Slide, you can access the full screen Slide Show view. When you escape out of the Slide Show you will be returned to the Master Slide.

All the changes you made to your Master Slide should be reflected in your slides except where you made changes to individual slides. In this example, the word “excitement” was changed to bold, italic and a different color before the Master Slide was modified.

Creating multiple slide masters

In PowerPoint 2002 (Windows), you can create additional slide masters which can be modified or assigned a different design template just like the original master.

You might wish to have different master slides for Questions and Answers, or for bulleted lists and quotations.
Modifying the Master Slide

Saving your design as a template

You can save the changes you’ve made to the presentation as a template you can use in future presentations.

Templates are simply files that open as Untitled and must be renamed before they are saved. Content can be saved as part of a template, but most people think of templates as just the design without any slides already inserted.

In order to save your design as an empty design template, first you have to delete all the slides in the presentation, or the template will be an exact duplicate of the presentation, content and all.

Go to the Slide Sorter view. Under the Edit menu, select Select All, then Clear. All the slides should disappear.

Return to the Slide view, so a new presentation created from this template will open in that view.

Under the File Menu choose Save As.

Be very careful to choose Save As rather than Save. Choosing Save will replace your document with the empty presentation. This is not undoable. It’s a good idea to Save As the complete document with a different file name before attempting this whole procedure just to be safe.

On the Save as type menu at the bottom of the dialogue box, choose Design Template.

In Powerpoint 2002 (Windows), when you select Design Template as the type of file, the program automatically defaults to C:/Documents and Settings/[your username]/Application Data/Microsoft/Templates

If you save your template in this location, it will appear in alphabetical order in the Task Pane when you create a new presentation.

If the template is stored anywhere else, you can create a new presentation from it using the Open command instead of the New command.

Saving a template in a Macintosh version

When you select Design Template as the type of file, the program automatically defaults to [Your Hard Drive]/Applications/Microsoft Office X/Templates/My Templates

If you save your template in this location, it will appear in the Project Gallery by clicking on My Templates.

If you use the Apply Design Template command after the presentation is created you will have to navigate to the My Templates folder the normal way.

If you save your template in [Your Hard Drive]/Applications/Microsoft Office X/Templates/Presentations/Designs instead, it will appear along with all the other templates.

If the template is stored anywhere else, you can create a new presentation from it using the Open command instead of the New command.
**Inserting & modifying scanned or digital camera images**

**Preparing images for PowerPoint presentations**

**File size**

The proper size and resolution for an image placed in PowerPoint is determined primarily by the resolution of the output device, usually a data projector, that will be used to view the presentation.

Currently (April 2004), at UW Oshkosh, 90% of our data projectors found in classrooms are 1024 pixels by 768 pixels.

We tend to think of digital images in inches (size) at a certain number of pixels per inch (resolution). For applications where images are going to be displayed on a computer screen, like presentations and the web, it’s usually more efficient to think directly in terms of numbers of pixels.

Most scanning programs and image editors will allow you to choose to measure your images in a number of pixels instead of inches at so many pixels per inch.

Most scanning programs and image editors will allow you to choose to measure your images in a number of pixels instead of inches at so many pixels per inch.

In preparing digital images, it is preferable to save only as much data as necessary.

Saving unnecessarily high resolution images can occupy stunning amounts of disk space, take some time to be read from the disk during the presentation, and can actually create a less sharp image in PowerPoint.

Too little resolution will result in a blurry image, even if the original scan seemed sharp. PowerPoint attempts to round off the edge of the square pixels that make up a digital image.

Probably the best scheme is to assume an 1024 x 768 pixel screen or projector. If you run into the lower resolution device, you won’t have so much excess data to process. Thought of in terms of physical size, that’s equivalent to 10 x 7.5 inches at 100 dpi.

These recommendations assume the picture will fill the entire slide. If you intend to have your picture fill only a portion of the screen, the number of pixels should be proportionately less.

Digital camera pictures can be captured at a variety of resolutions. As with scanning, use 1024 x 768 pixels. If you have images that are much larger, it may be worthwhile to reduce them to fewer pixels in an image editing program before importing into your presentation. If your image is smaller than 1024 x 768, leave it as is, but your images will be less clear if they fill the screen than if they were the proper resolution.

**File type**

When you import image files into PowerPoint they become completely embedded in the PowerPoint file, therefore your PowerPoint file size grows by the amount of the size of the image file.

Although PowerPoint will import most common file types its best to save photographs as JPEG files, and graphic images that have sharp edges and flat areas of color like cartoons, as GIF files. For on-screen applications, Medium JPEG compression will give you reasonable file sizes without visibly degrading the image. GIF files don’t have variable compression settings.

**300 x 300 pixel images**

<table>
<thead>
<tr>
<th>Saved as GIF</th>
<th>Saved as Medium JPEG</th>
</tr>
</thead>
<tbody>
<tr>
<td>20K</td>
<td>42K</td>
</tr>
<tr>
<td>83K</td>
<td>44K</td>
</tr>
</tbody>
</table>

Since the image is completely embedded in the PowerPoint file, unless you are going to use the image file in another application, it isn’t necessary to keep the original image file in order to properly display the presentation.

Images placed in PowerPoint can usually be exported by copying them to the clipboard and then pasting them into a blank file in an image editor like Photoshop.
Inserting the image

Under the Insert menu, select Picture and then from the submenu, From File...

(In Powerpoint, Clip Art refers only to images organized by Microsoft ClipGallery)

Toward the bottom of the dialogue, the Files of type window should display All pictures and list the extension of the file types which Powerpoint can accept.

Normally Powerpoint will default to a “My Pictures” Folder. If your pictures are stored somewhere else, use the Look in window at the top to navigate to where your image file is located.

The default setting is for Powerpoint to display a small preview of every image file in the directory. This may take a few seconds if the files are very large.

With the icon at the top of the window you can choose to view the files by name only or in a view where it is not previewed until you click on it.

Hovering your mouse over an image will display it’s file type and file size.

Click Insert to import the file.

In the Macintosh versions, if you choose the columns view in the file dialogue box, clicking on an image file will give you a preview in the next column to the right.

Click Insert to insert the image.
The image will be displayed with eight small circles (Windows) or rectangles (Macintosh), one in each corner, and one on each side, generally referred to as handles.

Handles indicate that the image is “selected” as well as acting as handles for resizing.

The Picture toolbar may also appear.

If the Picture toolbar does not appear when the image is selected, select Picture from the Toolbars command under the menu.

The Picture toolbar only appears when an image is selected.

Notice that on the Macintosh, the picture toolbar is also displayed as part of the Formatting palette when an image is selected.
Rotation.

Digital cameras save everything as a horizontal (landscape) image no matter what the orientation of the camera when the picture was taken.

Powerpoint 2001 (Macintosh), 2002 (Windows) and Powerpoint for OSX can rotate imported bitmap images.

In Powerpoint 2002 (Windows), click on the green handle and drag right or left to rotate the image.

In the Macintosh version, select the rotation tool from either the Draw toolbar or the Picture toolbar, click on any corner handle and drag to rotate the image.

Holding down the shift key while rotating will restrict rotation to 10° increments making it easier to rotate exactly 90°.

Although earlier versions of Powerpoint have a command to rotate graphics, it does not work with bitmap images that are produced by scanners and digital cameras.

In order to have the image appear correctly in those earlier versions you would have to open the file in an image editor such as Photoshop, Photodeluxe, or Microsoft Photo Editor, rotate the image and resave it.

Cutting and pasting from other applications

Pictures (and other objects such as charts) can be selected and copied from other applications such as web browsers and image editing programs and inserted into Powerpoint.

In Powerpoint 2002 (Windows) and Powerpoint X and 2004 (Macintosh), the format of the original image, including any file compression, will be retained. **If you are copying from a scanning program or image editing program, it may be best to save the document as a JPEG file and use the Insert Picture...From File command instead of copying and pasting. Some scanning and editing programs hold the image in memory as a BMP file which has a much larger file size than JPEG without any better image quality.**

In earlier versions of Powerpoint all pasted images would be in the BMP format.

Simply using the paste command to insert images into earlier versions of PowerPoint can lead to a variety of problems including creating inordinately large file sizes, images disappearing from presentations, and crashes when attempting to export to HTML.

It is always safer to save the file and use the Insert Picture..From File command.

When pasting from other Office applications such as organizational or data charts from Word or Excel, Paste Special will give you options about whether to paste it in its original form or as and editable object.
Moving the image

When you place the cursor over the image, it will change to the four headed arrow. Clicking, holding down the mouse button and dragging will move the picture around.

Be careful not to click on one of the handles—that will change the size of the image.

Resizing the image

Click on the image to select it and display the handles. When you place the cursor over one of the handles it will change to a two headed arrow. Clicking and dragging the handle will resize the picture.

Clicking and dragging one of corner handles will resize the picture proportionately, without changing its shape.

Clicking and dragging on the top or bottom handle will change the height of the image without changing its width.

Clicking and dragging on one of the side handles will change the width of the image without changing its height.

Modifying the image with the Picture toolbar

Most of the tools for modifying images are found on the Picture toolbar. The default setting in Powerpoint is for the Picture toolbar to appear whenever the image is selected.

As with many other settings in Powerpoint, the last setting is saved when you exit the program. If any changes from the default have been made, that's how the program will behave the next time you use it.

If the Picture toolbar is not visible when you select the image, under the View menu, select Toolbars, and if it is not checked, select Picture and the toolbar will appear on the screen.

If the menu shows a check mark next to Picture on the Toolbars menu, it may just be moved to a less obvious place.

The Picture toolbar (like all the toolbars in Powerpoint) can be moved anywhere on the screen and also placed on one of the edges of the screen, sometimes at the end of one of the other toolbars. If it is not immediately apparent, look around the edges of the screen to see if it has been tucked in an easily missed position.

Note: Some functions on the Picture toolbar do not apply to bitmapped images and are only applicable to object oriented clip art images.
Image control button

The image control button allows you to change the image to one of three modes.

Automatic. Resets the image to way it was imported.

Grayscale. Changes the image to only shades of grey. Useful if you have mixed greyscale and color images you want to be the same or if you have an image that has severely distorted color that might be distracting.

Black & White. Reduces the image to only black and white. Creates a graphic effect.

Washout or Watermark. Creates a bright, low contrast image suitable for a background over which you could place text.

Adjusting brightness and contrast

The next four buttons on the Picture toolbar adjust the brightness and contrast of the image. Very often scanned images can use some adjustment to make them look better. These tools are also useful to optimize images for viewing on a projector, which often displays an image differently than on a conventional monitor.

Notice that increasing or decreasing brightness also reduces contrast. In order to optimize an image for critical viewing, it may be necessary to adjust both brightness and contrast.

Cropping the image

Often an image doesn’t match the shape of the space in which you wish to place it, or includes more than you wish to display. The cropping tool can remove the extraneous areas of the image.

Placing the cursor over one of the handles, and dragging will crop the image.

Powerpoint X and 2004 also have a number of picture effects that be applied to an imagewhich simulate various painting techniques and graphics effects which can be applied to all or only a part of the image...
Transparency tool

The transparency tool allows you to make one color in the image transparent so the background shows through. This can make the image of an object seem to float by itself on the slide rather than being embedded in a rectangle of a different color.

Select the tool from the Picture toolbar and click on the color you wish to make transparent.

This will work with any file type. If the image you have placed is a transparent GIF, Powerpoint will display the transparency attributes of that file without using this tool.

Reset picture tool

When any of these effects is applied to an image, Powerpoint retains the original file. At the right hand side of the Picture toolbar is the Reset picture tool. Clicking on it while a picture is selected will revert that image to the way it was when it was imported.

Modifying images with the Format Picture command

Most of the functions of the Picture toolbar are duplicated with the Picture command under the Format menu. With this method you can numerically specify values for any attribute. This is useful when trying to match the size or image quality of several images or simply to be more precise. Some functions, such as image brightness and contrast, are easier to control with the slider in the dialogue box than by repeatedly clicking the button on the toolbar.
Inserting & modifying scanned or digital camera images
Learning to use the drawing tools

Create a blank slide

Create a new slide by selecting New Slide under the Insert Menu or if you have the Common Tasks toolbar displayed, click on New Slide.

Choose a Title Only Autolayout since this slide will only have the graphic we’re going to create, although you can use the drawing tools to add to any slide.

The drawing toolbar in Windows

Make sure the Drawing toolbar is displayed (probably at the bottom of the screen). If it’s not you can display it by selecting it with the toolbars selection under the View menu.

The drawing toolbar on the Macintosh

In the Macintosh version, the drawing toolbar has been rearranged. The default for it’s appearance is on the left hand side of the screen, although it is a movable window and could be placed somewhere else or closed all together.

Some things that were previously on the toolbar, like the dash and arrow style menus and the ellipse tool are now on the draw menu and/or on a new submenu at the end of the tool bar.

The lines menu, which includes the freeform tool is on the toolbar instead of on the Autoshapes menu, and there is a new icons to insert pictures from file on the toolbar.

This module was developed for Office 2000 and 2001, but although there are cosmetic changes in the appearance of some of the tools, the basic functionality is the same in Powerpoint 2002 (Windows), X and 2004 (Macintosh).
Learning to use the drawing tools

This is the graphic we’ll be developing.

Draw a circle

To draw the first circle, click on the Ellipse Tool from the Drawing toolbar. It should become slightly lighter than the others to show that it is selected.

Without holding the mouse button down, bring the cursor into the work area. It will change into a cross hair.

Place the cursor at the upper left of the area where you want the circle to be, hold the mouse button down and drag down and to the right to draw an ellipse.

If you hold down the shift key, the ellipse will be forced to a circle no matter how casually you drag the mouse. (Release the mouse button before the shift key)

When you release the mouse button, eight little squares, generally referred to as handles, appear indicating that the object is selected, and the cursor reverts to the arrow tool.

The circle will probably become filled with a color, which is part of the specifications of the template.

Resize the circle

If you place the cursor on one of the handles, hold the mouse button down and drag, you can resize the object. The side handles will only make it wider or narrower and the top and bottom handles only make it taller. Using the handles in the corners you can resize in both dimensions at once.

Holding the shift key down will force the object to stay the same shape. If you started with a circle, it will remain a circle. If it was an eccentric ellipse, it would keep the same shape.

Move the circle around

If you place the cursor on the circle, anywhere except on the handles, hold down the mouse button and drag, you can move it around.

Clicking anywhere else on the background or clicking on another object unselects the circle.
Change the fill color of the circle

Click on the circle to make it selected. In the middle of the Drawing toolbar is a picture of a little paint bucket.

When you click on the little triangle to the right of it, a palette appears with the choices No fill, Automatic and the eight colors defined by your template. If you have chosen any new colors previously, such as when changing the color of type, up to eight additional colors may be visible at the bottom. Also available are More Fill Colors and Fill Effects.

**No fill**
- Creates a transparent object through which you can see other objects beneath.

**Automatic**
- Fills the object with the default color for fills defined in the template.

**More fill colors…**
- Allows you to choose additional colors either from a palette of 256 colors or specifying a color from a custom definition window. The last eight colors you choose this way will remain in a palette at the bottom of this menu.

These dialogue boxes look a little different in the Macintosh version, but include the same options, and several more.

**Fill effects**
- Brings up a palette of four types of fill effects.

**Gradient**
- Fills the object with a blend of one color and a shade of that color, which you choose with a slider; a blend of one color to another color; or from a series of preset blends.

**Texture**
- Fills the object from a choice of stone, cloth, and other textures.

**Pattern**
- Fills the object from a selection of patterns in two colors which you can specify.

**Picture**
- Fills the object with a picture imported from a file.

For this exercise, select No fill, since we will want to see all three circles where they overlap.
Selecting an unfilled object

Deselect the circle by clicking anywhere on the background of the slide. When the circle was filled, you could click on it anywhere to select it. Now that it has no fill, there’s literally nothing in the interior to select; so now you must click directly on the line to select it.

You can tell when you’re exactly on the line because the cursor will change to the four headed arrow.

Change the line color

When you created the circle, the line was probably black, although this is also part of the definition of the template and could have been another color:

The next button on the Drawing toolbar has a little picture of a paint brush on it. When you click on the little triangle next to it, a pallette similar to the fill color appears.

Click here to display the menu

If your background is light, choose a dark color, if your background is dark, choose a light color.

Now look at the circle in the Slide Show mode for second.

Hit the escape key to return to the Slide view.

Change the line weight.

The next icon on the Drawing toolbar has 3 progressively thicker lines on it. When you place the cursor on it and hold the mouse button down, a menu of line weights and types of parallel lines appears. The default setting, 3/4 point, is highlighted.

Choose 2 1/4 points.

The line may not appear to change because you are looking at a reduced view of your slide and the reduced size of the thicker line may be thinner than the screen can display, so both weights look the same in the reduced view.

Now look at the circle in the Slide Show mode again and you’ll see it has gotten thicker. Hit the escape key to return to the Slide view.
**Duplicate the circle**

To make an exact copy of the circle, select it, then select the Duplicate command from the Edit menu.

A second copy of the circle will appear, offset from it by about a quarter inch. The new circle will be selected. Place the cursor on the line (remember; it has no fill) and move it approximately to the position you want it overlapping the first circle but to the right.

**Select both circles.**

Usually clicking on one object will deselect the first one. There are two ways to select multiple objects.

*Shift Clicking.* If you hold down the Shift key, multiple objects will stay selected. To unselect one of them click on it again with the Shift key held down.

*Selection Rectangle.* With the arrow tool selected, place the cursor on the background to the upper left of the two circles. Hold the mouse key down and drag down and to the right. A dashed rectangle will appear. Drag it out to surround the two circles. Any object that is completely inside the selection rectangle will become selected when you release the mouse button.

Both methods can be used in combination. In order to select several objects in a crowded field, you may wish to surround them with a selection rectangle, and then shift-click to deselect those you don’t want to change.

Remember that when multiple objects are selected, anything you do, like changing a color, will affect all the selected objects.

**Align the two circles**

We want the tops of these two circles to be perfectly aligned.

With both circles selected, click on the word Draw on the left side of the Drawing toolbar to display the Draw menu, then click on the command Align or Distribute. A submenu will appear, which gives several options for aligning objects, or if three or more are selected, for distributing them evenly. The top section gives us three choices for aligning in relation to a vertical axis, the second to a horizontal axis.

Choose Align Top.
Duplicate one of the circles.

Deselect one of the circles by clicking on it with the Shift key down, or deselect them both and then select just one.

Under the Edit menu choose Duplicate. Move the new circle to the approximate position centered under the top circles.

Group the top two circles.

In order to align the bottom circle in the center of the top two circles, those top two circles have to behave as one object.

Select both top circles.

At the top of the Draw menu select Group. Now the handles around the individual objects will disappear and eight handles defining the outer limits of the group will appear. Now clicking on any object in the group will select the whole group. Any action, like resizing, or changing a color will affect the entire group.

Align the lower circle with the top two circles

Select the group of the top two circles, and the bottom circle, open the Draw menu, select Align or distribute and select Align Centers.

Group the lower circle with the top two circles

In order to prevent accidentally changing the alignment of the group when working with other objects on top of it, select the lower circle and the group of the top two circles and from the Draw menu, choose Group.

If you later wanted to work on an individual member of a group, you can Ungroup.

Turn on the rulers

Under the View menu, select Ruler. Rulers should appear to the top and left of your document.

The position of the cursor is indicated by a line on the ruler.
**Turn off Snap to Grid.**

You may have noticed that everything you have done has happened in a slightly jumpy manner. You can’t move anything smoothly, but only in about one eighth inch increments. The computer has forced everything we’ve been doing to an invisible grid. This makes it easier to line things up in some situations. What we are going to do now may require more precise movements than that so we want to turn this feature off.

On the Draw menu there is an item Snap. Selecting it brings up a submenu. The item To Grid should be highlighted to indicate that this feature is on. Select it to turn it off. If you open the menu again, you’ll notice it is no longer highlighted, indicating that that it is now off, allowing you to make continuous movements.

**Zoom in for a better view**

Up to this point, we have been looking at a reduced view where we can see the entire slide inside the area we have to work with and looking at the full size of the slide in the Slide Show mode. At this point we want to be able to see in more detail while we work on it in the Slide view.

*Select the group of three circles.*

Then pull down the menu in the top center of the screen on the standard toolbar next to the little window that probably says something like 53%, (it depends on the size of your monitor) and select 200%.

The screen should zoom in on the center of your object. (If you hadn’t selected an object first, it would have zoomed into the center of the slide.)

When you’re in a highly magnified view, you can move around with the scroll bars. If you scroll too far up or down, you may move to another slide in the presentation.

When you need to increase your field of view, you can zoom back out to any magnification. To see the whole slide, select **Fit**.
Draw the intersection of the three circles

In order to fill the intersection of the three circles we have to draw an object with this shape. The Freeform tool is found by clicking on Autoshapes on the Drawing toolbar, selecting Lines, and then the Freeform tool.

This line palette can be torn off and made into a separate window by highlighting the grey line at the top so it turns blue and then releasing the mouse button. It will then remain accessible until you close. (It may take several attempts to get the hang of using this tool.)

Before beginning, keep in mind that it’s easy to edit the shape and it’s important to complete the shape before editing it. Don’t try to be too detailed, and leave mistakes for fixing up later.

When you select the Freeform tool and bring the cursor into the work area it will change into a cross hair. The Freeform tool works by drawing connected straight line segments.

Click once to begin. Then without holding the mouse button down, drag a little way down the path you wish to draw. Click again to anchor another point. Continue clicking and dragging until you have gotten back to your starting point. When you reach the first point, the object will automatically fill and close, and like any other new object it will be selected.

Double clicking will also finish the object if you wish to have only a line, such as a road or river. Be careful not to put points too close together or the computer may interpret it as a double click.

Warning: If you hold the mouse button down while dragging with the line tool, the cursor will change to a pencil and you will be able to draw a continuous line.

While this may seem more intuitive, it creates an object which is harder to edit, and is more difficult to control with complex shapes. Once you get the hang of it, the procedure outlined above is much more efficient.

Edit the Freeform object

To edit the object, open the Draw menu from the Drawing toolbar and select Edit Points. The points you created will reappear:

Placing the cursor Placing the cursor on a point, and clicking and dragging will move the point.

Holding down the Control key and clicking on a point will delete it.

Holding down the Control key and clicking on the path between points will add a point at that position.

On the Macintosh, it’s the Command (⌘) key.

Remove the line around the intersection.

We already have a line defining this area as part of the three circles group. With the intersection object selected, with the line color palette on the Drawing toolbar, select No Line.
Move the intersection behind the three circles

As you create objects each one is placed on a separate layer; like a stack of sheets of acetate. Newer objects go on higher layers, covering anything beneath them. You can change the layering order of single objects or multiple objects using the commands off the Order menu on the Draw menu.

- **Bring to Front** Moves the selected object(s) to the top layer in front of all other objects.
- **Send to Back** Moves the selected object(s) to the bottom layer in back of all other objects.
- **Bring Forward** Moves the selected object(s) up one layer, but otherwise maintains the layering order.
- **Send Backward** Moves the selected object(s) down one layer, but otherwise maintains the layering order.

Occasionally **Bring Forward** or **Send Backward** will appear to not make any change because the overlapping objects may be more that one layer above or below the selected object.

With the intersection object selected, under the Draw menu choose **Move to Back**. The thicker lines of the circles will cover the faceted edge of the intersection object making it look like the intersection was just filled with a color.

Zoom back out to see the whole object

With the menu next to the percentage window in the standard toolbar; select Fit in order to see the whole slide. (You can also enter any value in this window; you’re not limited to the ones in the menu.)

Group the circles and the intersection object.

Any time you’ve created things that you want to stay together; select them all and choose Group under the Draw menu. Remember that to manipulate any of the objects in a group as an individual, you’ll have to ungroup them.
Label the three circles

Select the Text Box tool from the Drawing toolbar:

Click inside the upper left circle and type “Group”. The word “Group” should appear in the type face and size that appears in the window in the upper right of the screen on the Formatting toolbar. This type face and size is part of the template definition (it’s actually the third level text from your master slide).

Move the text block and change the type characteristics

You will remain in the text editing mode.

Type blocks can also be selected as object, where they behave more like a piece of paper you’re moving around. In that case, the text within them is also selected, and it’s attributes can be changed.

Move the cursor to the border of the text block you created. The cursor will change to the arrow. Click on it and handles will appear. You can drag it by the border of the text block to move it around.

When the text block is selected as an object, select another typeface in the menu in the Formatting toolbar.

The selected textblock will change to the new type face.

Select the text tool again and type “Align” in the right hand circle. Notice that it appears in the original type face. Change it to the new type face.

Change the default typeface

Now click on the background where there are no objects to make sure that no items are selected.

Change the type face on the Formatting toolbar. Since nothing is selected, nothing should change.

Select the text tool again and type “Layer” in the lower circle. Notice that it now appears in the new typeface.

The basic rule is that if you make a change while an object is selected, it changes only for that object. If you make a change without any objects selected, it becomes the new default and any subsequent text created with the text tool will appear in that face.

Align the type blocks

You may wish to select the words “Group” and “Align” and align their tops, and align the word “Layer” with the center of the three circle object.
Label the intersection

Again with the text tool, Type the word “Power” over the intersection. Then select it and make it larger and bolder.

Create a drop shadow behind the object

There is a button on the formatting toolbar that creates shadowed text. The offset of the shadow is fixed and the color of the shadow is dependent on the color of the text and the color of the background.

You can have more control by clicking on the Shadow icon on the Drawing toolbar and selecting Shadow Settings in order to choose a shadow color and determine the offset of the Shadow.

Keep in mind that light normally comes from above, and that a shadow is usually a darker tint of the color on which it falls. The offset determines the height the object seems to float over the background. Be careful, PowerPoint can create some bizarre and illegible shadow effects.

Shadows like this can be applied to any object, not just text.

Create the statement in a paragraph style text block.

The labels on the graphic were all one word and it was convenient to have the program just automatically size the text block. Now we want to create a multiline paragraph to fit a particularly space.

If you just click and start typing, the text block will continue to autosize it’s width and will expand off the slide (It will eventually wrap to a second line about 32 inches off the slide.)

To create a text block of a specific width, select the text tool, click and drag out an area in which you wish the type to fit. Now when you start typing, when you reach the edge of the area you defined, the type will wrap to a second line. It will continue to auto-size vertically.

When you finish, you can place the cursor on the edge of the text block to make the object handles appear, and resize the text block as necessary. The text will rewrap to fit the new dimensions of the text block.

Notice that when you’re working with text, the rulers change to define the margins of the block you’re working on. They also allow you to define indents, hanging indents, and tabs, just like in a word processor.
Learning to use the drawing tools
Creating sequences with custom animation

By default, graphics in PowerPoint appear in one piece when the slide appears. Even if Preset Text Animation has been chosen in the Slide Sorter view, only text created by the Autotemplates with text blocks will be affected by that animation. In order to have slides develop sequentially we have to use the Custom Animation command under the Slide Show menu or on the task pane menu.

Animation is an unfortunate choice of terminology for this function. Although some effects do include movement, the idea is to sequentially present material for better understanding. Inappropriate use of movement effects can create a distraction from the development of a concept, or create a misleading impression.

The custom animation functions have changed significantly with various versions of PowerPoint.

Custom animation in Powerpoint 97, and 2000, (Windows) and 98 (Macintosh) as well as the Free downloadable viewers for both Platforms are identical.

The Macintosh versions 2001 and X are identical and include exit events that will not play back in previous versions. Those events will not play back in Powerpoint 2002, but will in Powepoint 2004.

Powerpoint 2002 (part of Windows Office XP) added emphasis, exit, and motion path events as well as many new effects that will not play back in any previous version.

Powerpoint 2004 on the Macintosh added emphasis and exit events that will play back on the Windows version 2002.

Custom Animation and grouping

We want the graphic just created in the drawing tools section to appear in the following sequence.

The file can be downloaded from http://idea.uwosh.edu/nick/handouts.htm

As with everything else, groups are treated as a single object. When this graphic was created the three circles were created in several groups. In order to create the above sequence, some ungrouping and creating new groups needs to be done.
Ungrouping, selecting and grouping

When ungrouping objects and forming them into other groups, be careful not to move them.

If you do accidentally move them, choose Undo from the Edit menu. Powerpoint will undo up to that last ten actions.

Keep in mind that many groups are formed by grouping groups of objects, so in order to put things into the groups you need you may have to repeat the Ungroup command several times.

In the example, the top two circles are grouped together, that group is grouped with the bottom circle, and that group is grouped with the object that forms their intersection, so to get down to the individual circles (so you can group them together with their labels) you would have to ungroup three times.

In order to select multiple objects so you can group them together, hold down the Shift key while selecting objects, or surround them with a selection rectangle by clicking on the background near the object, holding down the mouse button and dragging the dotted rectangle until it surrounds all the objects you want to select.

If an extra object gets inadvertently selected, you can deselect that one by holding down the shift key and clicking on it, or by surrounding just that object with the shift key held down.

When you have all the objects selected that you want to form the group, choose Group from the top of the Draw menu.

Grouping can affect layering order

One complication of grouping to determine the order we want things to appear is the layering of objects. As we created the graphic, the word “Power” is above the circles, but in order for it to appear that the intersection is just filled, the Intersection object has to be behind the circles. When objects are grouped, they both become placed on the same layer. This shows the faceting of the intersection object. We can make them appear at the same time with just one mouse click, so just leave them ungrouped.

Often a Group entering a slide will look different than the same objects appearing individually at the same time, especially with motion effects.
The Custom animation interface in Powerpoint 2002 (Windows)

The new Custom Animation interface consists of the editable slide view and a task pane.

To access it, select Custom Animation from the Slide Show menu, or Custom Animation off the task pane menu.

Different types of events can be assigned to an object.

- **Entrance**: the object appears when the event occurs
- **Emphasis**: an object already on the slide changes to draw attention to itself
- **Exit**: the object leaves the slide.
- **Motion Paths**: the object moves from one place on the slide to another

Using the group and ungroup functions on the Draw menu on the Drawing toolbar, you can make multiple objects behave as one, or divide some graphics which have been grouped into component parts.
As you continue to place objects in the animation order, objects on the slide are labeled with the number of the event they have been assigned.

Note that an object can have several events assigned to it. In this example, Group 3 is assigned both event 1 and part of event 6.

If the auto-preview box is checked, you will see a preview of the effect when you select it, or you can click the Play button when you're ready.

There are three ways an event can be initiated.

**On Click.** The event will occur when you click the mouse.

**With Previous.** The event will occur at the same time as the previous event in the order, as in event 6 in the above example.

**After Previous.** The event will occur after a specified time interval. You can use this to set up automatically running sequences.

Events which occur With Previous can be different types of events with different effects.

In this illustration, Event 3 consists of Group 3 exiting on a mouse click, and Group 6 being emphasized and Group 9 entering all at the same time.

You can also set up Slide transitions to occur after a specified amount of time to create completely automated programs.
The Custom animation interface in Powerpoint 2004 (Macintosh)

In order to access custom animation in version 2004, select Custom Animation, under the slide show menu or click Custom animation in the Animation section of the Task Pane.

A list of objects on the slide will appear in left window. Select an object. It will appear selected in the miniature view below the list.

(If you select an item on the slide and then choose Custom Animation, it will be selected on the list when the dialogue box appears)

Click the Add Effect button. Choose the type of event and an effect and click OK.

After an effect is selected, it will appear in the Animation order. You can select how the event will be initiated in the slide show.

On Click. The event will occur when you click the mouse.

With Previous. The event will occur at the same time as the previous event in the order. As in event 6 in the above example.

After previous. The event will occur after a specified time interval. You can use this to set up automatically running sequences.

To remove an object from the order, select it and click the red X.

Creating sequences with custom animation
Setting times for automatic advance or other timing options.

Windows

If you’ve chosen After previous in order to create sequences which automatically advance on time, you’ll have to set the amount of time after the previous event.

In 2002 (Windows), pull down the menu at the right side of the object and select Timing.

In 2004 (Macintosh) select the object and click the Effect Options button and select Timing.

There are several settings.

Start  You can change to On Click or with previous

Delay  You can set the time after the previous event this event will occur

Speed  You can set how long the effect will take to occur.

Repeat  You can set the event to repeat. Probably only useful with emphasis events, e.g. to make a wheel rotate three times.

Modifying an effect

Macintosh

Most effects can be modified to change the direction, or amount with which they occur in the Property menu (this may be labeled differently depending on the effect you’re working with—in the Windows example shown here, it’s labeled Direction when the Fly-in effect is used).

There is also a menu to modify the speed at which an effect occur.

Other variations may be available by choosing the effects.
Changing the event type or effect for an event

In the Windows version when an object/event already in the animation order is selected, the Add Effect button changes to Change with which a you can change the effect for that object/event to a different one, in exactly the same manner you assigned the effect in the first place.

In the Macintosh version, double click on the object/event in the animation order and the Event/Effects list will reappear.

When a bulleted list text object is placed in the animation order, by default, each 1st level bullet point is displayed along with any subpoints associated with it. If you had added an animation scheme to a slide, it would appear in the custom animation order in this way.

Notice that even though only one text block appears in the animation order, the first bullet point is labeled as event 1, the second and all its associated points are labeled as event 2, and the last is labeled event 3. They are grouped with their first level paragraph.
Changing how bullet points are grouped is the main option for text blocks. You can choose to display subpoints with the main point they are associated with (By 1st level paragraphs) or break it down so that lower level points are displayed individually. (By second or lower level paragraphs depending on the outline levels in your text block)

![Grouping options](image)

**Modifying the sequencing of text blocks (Windows)**

When you select a text block in the animation order a double arrow appears at the lower left of item. If you click on this arrow, all elements of the text block appear and you can customize how they appear and even assign different effects to each point or change the order in which they appear.

![Animation options](image)

If the text effect had been applied to the Master Slide, the menu that drops down gives you the option of copying the effects to the individual slide you’re working on so you can modify them for that individual slide, or lets you access the Slide Master to modify the effect, which will change all slides created from that Master.

![Master slide options](image)
When you place a text object with multiple paragraphs in the animation order, by default it appears grouped by first level paragraphs. Each paragraph is listed in animation order with the start setting set appropriately for each line.

In this example, the first two lines are first level paragraphs and set to start On Click, the last two are second level and are set to start With Previous, the first level paragraph they are under.

Clicking the Effect Options button will display a dialogue box. Select the Text Animation part and you can change the grouping of the text object.

By just selecting the individual lines in the Animation Order and changing their attributes you could modify this grouping or even change the effect or order in which they appear.
Changing the animation order (Windows)

You can change the order an event occurs by clicking on the event and dragging up or down. A dark line will appear where you have dragged to. When you release the mouse button, the order of the events will change.

You can also change the order of events by selecting an event and clicking the up or down Re-Order arrows at the bottom of the list.

Changing the animation order (Macintosh)

You can change the order of events by selecting an event and clicking the up or down arrows to the left of the list.
Turning off new animation features in Powerpoint 2002

Powerpoint 2002 in Office XP has a completely new interface for setting up sequences and some powerful new animation features including exit events and moving an object from one location to another on the slide. If you use these features, and then play back the presentation in a previous version of Powerpoint, the events which utilize new features will simply not occur, and the program will jump to the next event.

In order to make sure you are creating presentations which are compatible with all versions (back to ‘97), you can turn off the new features and use the older interface (This includes all versions of the stand alone Player).

Powerpoint 2001 and Powerpoint for OSX (Macintosh) include Exit events in Custom Animation that will not play back when played in previous versions, or in Powerpoint 2002. They have no option for turning them off.

Under the Tools menu is an Options... command

There are several panels in the Options dialogue. At the bottom under Disable new features is a check box for New animation effects. When it is checked, the Custom Animation dialogue is the same as earlier versions of Powerpoint, and new effects and events cannot be applied.

Sequences set up with the new interface will work when played back in an older version, as long as they don’t use any of the new effects. The only way to check compatibility is to actually try it in an older version. If you set up a sequence with the new interface, using new effects, and then disable the New animation effects, the presentation will still play with the new features in PowerPoint 2002.
Creating sequences with custom animation

**The older version of custom animation**

Normally graphics in PowerPoint appear in one piece when the slide appears. Even if Preset Text Animation has been chosen in the Slide Sorter view, only text created by the Autotemplates with text blocks will be affected by that animation. In order to have slides develop sequentially we have to use the Custom Animation command under the Slide Show menu.

*Animation is an unfortunate choice of terminology for this function. Although some effects do include movement, the idea is to sequentially present material for better understanding. Inappropriate use of movement effects can create a distortion from the development of a concept, or create a misleading impression.*

**Using the Custom Animation dialogue**

We want the graphic just created in the drawing tools section to appear in the following sequence.

*The file can be downloaded from http://idea.uwosh.edu/nick/handouts.htm*

The dialogue box which appears has several layers—if Order & Timing is not on top, click on the tab to bring it to the front. The upper left window lists all the elements on the slide, including the title and any text blocks created by the autotemplates. Those elements not in the animation order will appear at the slide transition.

In order to have several objects appear at the same time they must be grouped together.

In order to have objects come in separately they cannot be grouped together.

*In order to create the sequence we want, we will have to change the groups that were made when this graphic was created.*
Ungrouping, selecting and grouping

When ungrouping objects and forming them into other groups, be careful not to move them. If you do accidentally move them, choose Undo from the Edit menu. PowerPoint will undo up to that last ten actions.

Keep in mind that many groups are formed by grouping groups of objects, so in order to put things into the groups you need you may have to repeat the Ungroup command several times.

In the example, the top two circles are grouped together, that group is grouped with the bottom circle, and that group is grouped with the object that forms their intersection, so to get down to the individual circles (so you can group them together with their labels) you would have to ungroup three times.

In order to select multiple objects so you can group them together, hold down the Shift key while selecting objects, or surround them with a selection rectangle by clicking on the background near the object, holding down the mouse button and dragging the dotted rectangle until it surrounds all the objects you want to select.

If an extra object gets inadvertently selected, you can deselect that one by holding down the shift key and clicking on it, or by surrounding just that object with the shift key held down.

When you have all the objects selected that you want to form the group, choose Group from the top of the Draw menu.

Grouping can affect layering order

One complication of grouping to determine the order we want things to appear is the layering of objects. As we created the graphic, the word “Power” is above the circles, but in order for it to appear that the intersection is just filled, the Intersection object has to be behind the circles. When objects are grouped, they both become placed on the same layer. This shows the faceting of the intersection object. So we can’t make these two appear simultaneously. We can make them appear one after the other with just one mouse click, so just leave them ungrouped for now.
Creating sequences with custom animation

Moving objects into the Animation Order

Now the objects appear in the list as the groups you want to enter the slide. They appear on this list in the order they were created. You will have to determine the order they will appear on the slide when you add them to the Animation order.

The names refer to the type of object. When you select an object on the list, it will appear selected in the preview window.

Custom Animation in the Macintosh versions 2001 and X

In the Macintosh version, 2001, the entry of an object and an exit can be set in the animation order, each with its own effect. If played back in another version, the exit event simply won’t happen.

In Powerpoint 2002, the version in Office XP, currently not supported at UW Oshkosh, there are both entrance and exit events in the animation order. Again, if played back in earlier versions, the exit events won’t happen.

When you have the elements you want to appear together grouped appropriately, you can begin to build your sequence.

Check the box next to the object and it will be added to the Animation Order list.

The default action for making the object appear is a mouse click, but at the lower right of the dialogue box, you can specify a time if you want the sequence to build automatically. You can combine mouse clicks and timed entry on the same slide.

In order to make the Intersection object (Freeform 2) and the word “Power” (Text 6) enter sequentially with one mouse click, choose On mouse click for Freeform 2, and Automatically after 0 (zero) seconds for Text 6.

If you decide to change the order in which you want objects to appear, click on that object in the Animation order, and then click on the up or down arrow next to the list.
Choosing effects for the entry of an object

Click on the Effects tab to bring the effects selections to the front.

You can choose an effect for each object to appear. Most of these are similar to the effects available for transitions and preset text animation.

If you don’t choose an effect, the default is “fly from left.” This is a pretty noticeable effect and can give a carnival-like character to your presentation. Stay low key until you want to emphasize a point.

You can select several objects on the list to apply the same effect to by holding down the Control Key while you click on them. (The ⌘ key on the Macintosh)

Several sounds are available to accompany the entrance of an object, or you can import sounds. Imported sounds are not embedded into the PowerPoint file, so you have to keep the sound file available with the same relative path when it was imported. The best plan is to create a folder and save your file there and put everything you wish to import into the folder before importing it. Then, when you copy or move the presentation, just copy or move the whole folder.

You can also choose to dim an item after the next one appears in order to keep your audience focused on the item at hand.

You can choose a color from the palette or choose a custom color. If the object involved has several colors, they all change to the new color when dimmed.

You can also choose to have the object disappear as soon as the effect is done, or to disappear on the next mouse click.

If the object is a text block, you can choose if you want it to appear grouped by a certain level in the outline hierarchy. For example, you can have a major point and all its subpoints appear at once (1st level paragraphs), or you can have each subpoint appear as a separate item (2nd or 3rd level paragraphs).

In the Macintosh version, this function is on an Options tab in the Custom Animation dialogue.

You can preview the sequence by clicking Preview (Windows) or Play (Macintosh)

Click OK to exit the dialogue box and save the settings.
Chart Animation

Charts can also be animated.

Options are available for revealing chart elements in a variety of sequences. Most of the effects and sounds are available.

Only one effect can be applied to all elements in the chart.

In versions 2002 and 2004, this appears as an Effect Option, but the choices are the same.

Setting Custom Animation on your Master Slide

You can apply custom animation to your master slide so you don’t have to set up each slide individually.

Usually, the animation will only apply to slides created with autotemplates that include text blocks, because that’s basically all that exists on the master slide.

Any graphics you add to an individual slide either through the autotemplates, or imported or created with the drawing tools must be animated individually.

Graphic objects on the master slide can also be animated.

You can override the animation of the text block on any individual slide, but you can’t override the animation of any graphics from the master slide.

If you had an individual slide in which you didn’t want the graphics from the master slide animated, your only option would be to hide them with Background command (found under the Format menu), and if you wanted them to appear, yet not be animated, copy and paste from the master on to the individual slide.

Since copied objects carry animation characteristics with them, you would have to go to custom animation and turn animation off for that item.

In version 2002, you can copy the effect for text blocks or objects from the master slide to the individual slide.
Action settings and interactivity

Interactivity in Powerpoint

Powerpoint includes a small set of actions that can be set to occur when the user clicks, or simply moves the cursor over an object. These actions consist of links to other slides in the presentation, to other presentations or can even launch another application. These actions can provide a means for a presenter to engage an audience interactively or can be used to prepare a program where a user interacts with it on their own.

Any object in powerpoint—graphics, images or text—can have actions assigned.

There are two ways to assign actions to objects, with the Action settings command under the Slide Show menu, and with the Hyperlink command under the Insert menu. There are some critical differences in the way actions are assigned between these two options.

On the Autoshapes menu on the Drawing toolbar and under the Slide show menu are also a set of preset action buttons. They have icons, presumably indicating their function, and already have the action settings set. There are some differences in the way actions settings are dealt with, particularly when hyperlinking to files external to your presentation. Remember, any object can be assigned action settings, so you aren’t limited to using the preset action buttons.

The actions only work in the Slide Show mode.

Considerations on assigning actions to objects

Any object can be made an action button, but there are some limitations.

Groups cannot be made into action buttons.

If an object which has been assigned an action setting is grouped with other objects it will not behave as an action button in Powerpoint 97, 98, 2001 and 2004, but will work properly in 2000. If the group was created in Powerpoint 2002, the actions will work in any version of Powerpoint. If ungrouped, the objects will retain the assigned action settings. The safest scheme is to not include objects you wish to behave as action buttons in groups.

If another object, a text block for example, is on top of an action button, it will block the action button. To label objects you wish to behave as action buttons, select the object, select a typeface or size from the font menu on the formatting toolbar, and the object will become a text object, yet retain it’s shape. The text won’t necessarily wrap inside the object. The area which triggers the action will be a rectangle defined by the limits of the object and not the text. If you want to be sure clicking on the text or object triggers the action, have a separate text object and button object and assign the action to both of them.

If you’re in the text mode, with text selected, applying an action setting will change that text to blue and underlined, like a hyperlink in a web browser. This can affect the legibility of the type against a colored background. If the entire text block is intended to be the button, select the text block as an object (click on the border) and then assign the action.

Actions are a property of an object. If you copy and paste an object which has action settings assigned, the new copy will retain those action settings. (Custom animation works this way too.)

Another solution to making action buttons for groups and odd shapes is to draw a shape on top of the area you wish to behave as an action button and give it the properties of no line and no fill. This is a good way to make hot spots in images. Keep in mind that invisible objects are a little hard to keep track of.

A text object

A star shaped text object

If actions have been assigned to any of these objects that have been grouped together, the action won’t work in Powerpoint 97, 98, 2001 or 2004. It will work in 2000. If the group was created with Powerpoint 2002, the actions will work in any version.
Action settings and interactivity

**Action settings**

With an object selected, choose **Action Settings** under the **Slide show** menu.

Notice the action can be triggered by either Mouse over or Mouse click.

You can set a sound to play or have the object highlighted when moused over to reinforce its nature as a button. You can also set highlighting and a sound to occur on the mouse click to give the user feedback that they’ve affected an action.

The actions are basically just hyperlinks to other slides, presentations, internet sites, or files in other applications.

**Next slide**

Goes to the next slide in the normal order of the presentation.

**Previous slide**

Goes to the previous slide in the normal order of the presentation.

**First slide**

Goes to the first slide in the normal order of the presentation.

**Last slide**

Goes to the last slide in the normal order of the presentation.

**Last slide viewed**

If the user had been moved to a slide from a button on another slide, this action returns them to that slide, no matter where it is in the normal order of the presentation. Often buttons on several slides may link to a single slide. Using this action always returns them to the slide they came from.

**End show**

Exits the show and returns to the mode the show was started in. If the presentation was saved as a Powerpoint show, in Windows it exits completely out of Powerpoint; on the Macintosh, it exits from the presentation, but leaves Powerpoint itself active.

**Custom show**

In some situations, you may have different audiences who might have to see slides in a different order or a different combination of slides. **Custom show** takes the viewer to a special sequence of slides (other than the presentation’s normal sequence) that may not include all the slides in the presentation. These sequences can be set up with the **Custom Show** menu item under the **Slide Show** menu, or can be set up when you assign this action.

**Slide**

Takes the viewer to a specific slide, designated by its title. If the order of the presentation changes, the link will still point to this slide, even if the slide was untitled.

**URL**

If the computer is properly set up for the internet and the URL is a web page, Powerpoint will launch the default browser and display that web page. To return to the current presentation, the user must exit or quit the browser, or select the presentation from the task bar (Windows) or the Application menu (Macintosh).

If you store a Powerpoint presentation on a web server and use this action, the presentation launches and runs like any Powerpoint presentation, except it might respond a little slowly. Keep in mind that font compatibility problems may exist if the local computer doesn’t have fonts installed that were used in the presentation. At the end of the presentation, the user will return to the original presentation. (You could use this to update information in a presentation stored on a CD you distributed.)
Addressing of files linked to Powerpoint presentations

Several actions that can be assigned refer to files that are not part of the Powerpoint file (as well as inserted sounds and movies). When the action button linking to the file is clicked, or the movie or sound has to be played, Powerpoint has to be able to find the file in order to display or play it.

Powerpoint can record the location, or “address” of the file in one of two ways. It can record the complete pathname which includes the disk, any folders it might be in, and finally the file name. This is usually referred to as an absolute address. Or it can simply record a relative address—as it relates to the original file. If they are both in the same folder, this relative address is simply the filename.

Action settings only allow absolute addresses. When linking to other files, first put them in the same folder your original presentation is in and use the Insert Hyperlink command.

Absolute addressing

For example, if from my presentation mainfile.ppt, I had linked to a file named linkedfile.ppt on my C: drive in a folder called addressing which was in a folder called examples, the entire path name or address would be C:\examples\addressing\linkedfile.ppt. With an absolute address, no matter where on your computer the file is from which I am linking, Powerpoint will be able to find linkedfile.ppt.

This works fine until I have to take my presentation to a different computer.

With absolute addressing, even though my original presentation, mainfile.ppt and the linked presentation, linkedfile.ppt are both in the addressing folder, if I copied that folder to a floppy drive, a zip disk, a CD or just copied it over the network to another computer, Powerpoint wouldn’t be able to find linkedfile.ppt when I clicked on my action button because the absolute address C:\examples\addressing\linkedfile.ppt is no longer correct.

Relative addressing

A relative address just refers to the linked file as it is located relative to the original file. If that original file is in the same folder as the linked, the relative address is simply the file name.

The solution to this problem is to put all the files involved in a presentation in a folder, use relative addressing—that is just the file name—utilizing the Insert Hyperlink command, and always copy the whole folder when moving the presentation.

Addressing with preset action buttons

If you are trying to make the external link with one of the preset action buttons, even if you use the Hyperlink command under the Insert menu, Powerpoint will display the Action settings dialogue and will only allow absolute addresses. Remember any object can be assigned an action or hyperlink, so just create your own button to overcome this limitation.
Linking to other Powerpoint presentations

You can create a link which displays another Powerpoint file. You may want to use all or part of a previously prepared presentation without incorporating it into the new file, or use one Powerpoint file as an index to several other files, on a CD-ROM for example.

When you get to the end of the external file, it will return to the original presentation. If you hit the escape key when in the external file, it will return to the original file. It is also possible to put an end show action button in the external show, which will return you to the original file.

If you intend to use the presentation on another computer than the one on which it was developed, use the Hyperlink command under the Insert menu in order to be able to have a relative address that will still be valid. Be sure to put both the original and the linked presentations in the same folder before you establish the link.

Select Hyperlink under the Insert menu. To insert a file, click on the Existing file or Web page button at the top left of the dialogue (Windows) or the Document button in the middle of the dialogue (Macintosh). If you recently had the file open, click Recent files to display a list of recently used files and click on the file you wish to link to. If it is in the same folder as the current presentation, it will insert just the file name in the “Type the file or Web page name:” window so the file address will remain relative to the original presentation as long as they both stay in the same folder. If it’s not a recently used file, click Browse (Windows) or Select (Macintosh) and find the file in the normal manner.

If you wish to link to a particular slide in the new presentation, click Bookmark (Windows) or the Locate button next to the Anchor window (Macintosh), and a list of slides in the new presentation will be displayed.

Sometimes it’s preferable to enclose all the linked files inside a second folder so the user isn’t confused about which file to start with. If that folder is inside the one the original file is in, the addressing will still be relative.
Linking to a file from a different application

You can create links to a file from a different application—an exercise in Excel or a reading in an Adobe Acrobat PDF file, for example. When the action button is clicked, the new application is launched and the file displayed.

Use the Insert Hyperlink command rather than the action setting if you intend to move the presentation to a different computer. Make sure the linked file is in the same folder as the Powerpoint presentation.

It may be necessary to change the Files of Type window (Windows) or Enable (Macintosh) to “All files” in order to appear on the list of available files when you browse to locate the file.

The new application has to be installed on the computer the presentation is run on. As long as the file has the correct three letter extension, Windows will be able to launch the application. The application that created the file is part of a Macintosh file, so no extension is needed on a Macintosh, but it’s a good idea to include it if the presentation may be distributed cross platform, or on the web.

In order to return to the original presentation, either Exit (Windows) or Quit (Macintosh) the new application. Selecting Powerpoint from the Task bar (Windows) or the Application menu or Dock (Macintosh) will also return you to the original presentation and leave the new file open.

If this is a presentation to be viewed by another user, it’s a good idea to provide instructions on how to return to the presentation when they’re done with the new application file.

Linking to a program

You may wish to launch a game or a simulation that exists as a program rather than as a file created by a program, and occasionally multimedia files will be distributed as programs or applications. This is a somewhat subtle distinction to a human, but critical to a computer.

There is an action setting that allows you to choose programs. Although it inserts an absolute address, unlike the other action settings that reference external files, the address can be edited to remove the specific drive and higher level folders if it’s something that can be moved with a presentation. (Some programs have to be installed before they can be launched and include files hidden from the user)
Controlling slide advance

When creating a program intended for interactive viewing, you may wish to prevent PowerPoint from advancing slides in its normal manner; that is, with a mouse click anywhere on the slide, or from advancing at all except via buttons you may place on the slide.

The Slide Transitions command under the Slide Show menu allows you to choose whether you want a slide to advance to on a mouse click (anywhere on the slide), or after a specified period of time.

If neither box is checked the slide won’t advance at all unless you have placed actions buttons on the slides.

If slide advance has been turned off in this manner, custom animations that animate on mouse clicks won’t work, but animations that advance automatically on time will. If you really want the user to click through a sequence, create it as a series of slides with a Next slide button on each. Remember action settings are a property of an object, so once an action has been assigned to an object, you can just copy and paste it onto each slide in a series. Objects with action buttons that might be common to all slides (e.g. Index, Exit) can be placed on the master slide. If there are a few slides where you don’t want the button, on the Background command under the Format menu is an option to Omit background graphics from Master, or in newer versions you can have multiple masters.

Saving as Powerpoint show format for interactive programs

When the file icon is double clicked, the Powerpoint Show format launches Powerpoint, but opens the presentation directly into the Slide Show view.

When the escape key is hit, the presentation reaches it’s end, or the user clicks on an End show button, in Windows, Powerpoint closes the presentation and exits complete out of Powerpoint. On the Macintosh, the presentation is completely closed, but Powerpoint remains active.

In order to edit a presentation that has been saved in the Show format, first launch Powerpoint, then use the Open command. The presentation will open in the normal editing view.

Powerpoint viewer

Included on the installation CD’s and downloadable from Microsoft’s web site, is a free program which will show Powerpoint presentations if you wish to distribute your presentations to users who do not own Powerpoint. Some of the new animation features from Powerpoint 2002, the version in Office XP, or the Macintosh versions 2001 and 2004, will not play back in the free viewer.
Using Multimedia

Linked versus embedded files

When utilizing multimedia files such as sound or movies in Powerpoint, Powerpoint can either embed them fully in the Powerpoint file (as it does with still images), or simply create an icon or insert a “poster frame,” and then when it’s necessary to play the sound or movie, Powerpoint locates the sound or movie file and plays it.

Sounds that are less than an amount specified in your preferences, (100K by default) and sounds that are recorded using the Record sound command under the Insert menu are embedded in the Powerpoint file. When you copy the file to another computer, the sound will always play back, since it is part of the file.

Sounds larger than 100K and all movies are linked. The original sound or movie file must remain available to Powerpoint so that it can be played back when you display the presentation.

Sounds recorded using the Record Narration command under the Slide show menu can either be embedded or linked based on a check box setting when you record them.

Characteristics of sound files

Sound files can come from a variety of sources. Most computers have some facility for recording sounds from a microphone or other sound source. Each computer manufacturer has a slightly different interface for selecting sound sources and setting recording characteristics.

In Windows these are general set by right clicking on the volume icon on the task bar and selecting the volume controls and audio properties. They may be set from within applications for recording and editing sound.

On the Macintosh, sound sources and their characteristics are generally set from within applications for recording and editing sound.

As with images, you want to save enough information to get the quality of sound you want, but not any more than is necessary.

Simple utilities for recording sound are included with the operating system. Audacity, an excellent free audio editor for both Windows and Macintosh, can be downloaded from http://audacity.sourceforge.net.

Characteristics of sound files are:

Sample rate. Measured in kiloHertz (kHz). This measures how many times a second the computer captures a measurement of the sound. The higher the number the better the quality. Commercial CD’s are recorded at 44 kHz. 11 kHz is often referred to as telephone quality.

Sample size. How many bits do each one of these measurements contain? Similar to the way the number of available colors are limited by bits per pixel, sound quality is limited by sample size. Most desktop recording systems can work at 16 or 8 bits. Generally 16 bit recording will sound much better. You’ll get better sound quality by recording at 16 bits, and if you really need to reduce file size, downsample to 8 bits later rather than recording at 8 bits in the first place.

File type. Just as with images, there are several file types for sound data with different characteristics. Powerpoint will import many types of sound files. The most common are WAV files, which will import into both Macintosh and Windows, and AIFF which is more common on the Macintosh. The MP3 format, which is very popular for music files, can be use for other types of sound as well and gives significant reduction in file size. Like JPEG compression for images, there is a tradeoff between sound quality and file compression. Most sound editors will save in a variety of file formats.

To make sure the sound or movie will play back in your presentation

- Create a folder.
- Before you insert the sounds or movie, save your Powerpoint presentation in that folder.
- Save the sounds and movies you want to use in the presentation into the same folder before you insert them into the presentation.
- Always copy the entire folder when you move the presentation.

Keep in mind that sound and movie files can occupy significant amounts of disk space.
Using Multimedia

Files purchased from on-line music stores may not work, or may require additional processing to work in Powerpoint!

Inserting sound files

Sound files are added by selecting the Sounds from File command off the Movies and Sound selection under the Insert menu.

A standard file dialogue box will appear. Navigate to where your sound files are stored (in order to make sure Powerpoint will find them again, that should be the same folder in which your Powerpoint file is saved), select the sound file and click Insert.

You will be prompted with a dialogue box asking whether you want the sound to play automatically as soon as the slide it’s on appears, or whether you want it to begin playing when you click on it.

A loudspeaker icon will be placed on the slide. If you chose to begin playing by clicking it, this icon must remain on the slide.

If you chose to automatically begin playing when the slide appears and you don’t want it on the slide, you can cover it with something else, make it very small, or move it off the slide.

If you group it with anything else, it won’t play, even after you ungroup it.

Controlling sound volume

There is no way to control volume in Powerpoint. Your only options are to edit the file to a different volume in an audio editor and reinsert it or adjust the overall output volume of the computer.

Custom animation options for sounds

As with any object, in order to put a sound in the animation order, select it and click the add effect button.

Effects available for sounds are play, pause and stop.

There are several options available for sounds.

You can choose to have the sound stop playing at the end of the current slide, or continue playing for a specified number of slides. Under the timing section, are options to repeat an event for a specified number of times.

MIDI files

MIDI (Musical Instrument Digital Interface) files are computer generated music files. They occupy much less disc space than “sampled” files. They can sound very realistic, but often have a computerized, video game quality. They can be placed directly into Powerpoint like any sound file.
Playing CD audio tracks

Powerpoint can play an audio CD that is inserted into the computer’s CD drive. This has the advantage that you can play the full CD quality file without having to make and store a copy. However, the CD must be in the drive when you want to play it back.

You can choose to play any or all of the tracks on the CD and specify the exact time to begin and end if you only want to play part of a track. There is no way to preview or locate timings in Powerpoint. You would have to identify the timings on a CD player or Jukebox software and enter them into the dialogue box.

Associating sounds with events

Slide transitions, custom animation events, and action settings can have sounds associated with them that play when the event occurs.

A menu of sounds that are installed with Powerpoint is available.

At the bottom of the menu is an option for other sounds. That will bring up a standard file dialogue box that will allow you to choose a sound file. As usual, it’s safest to have the sound file in the same folder as the Powerpoint file before inserting it, and always copy the whole folder when moving the presentation.

Curiously, MP3 files don’t play when selected with this method.
Recording sound from inside Powerpoint

There are two ways to record sound from inside Powerpoint.

Record Sound

Found under the Insert menu, Record Sound creates a single sound file that behaves like an inserted sound file. It is also then accessible from the Sound menu on Slide Transition and Effect Options and the Play Sound option in Action Settings.

Windows

In Windows all the settings for source, volume and sound quality are set by the operating system volume and record settings controls, probably located by right clicking on the volume icon on the task bar. Each computer manufacture will have slightly different options.

Macintosh

On the Macintosh, the source is set from this dialogue box which will vary depending on the model you have. Sound quality is always 44 kHz, 16 bit Stereo on Macintosh.

To record, enter a name with which the sound will be identified. Click the red record button, record the sound, and click stop. You can play back the sound before saving it. There is no way to edit or modify the sound. If you’re not happy with it, you have to cancel and re-record.

When you click save the sound will appear as the loudspeaker icon on the slide.

If you wish to use the sound associated with a Slide Transition or Effect Option or with the Play Sound Action, it will appear at the top of the Sound menu on those dialogue boxes. Once you have used the sound elsewhere, you can delete the original sound icon from the slide. The sound will remain available as long as it is used somewhere in the presentation.

Unlike inserted sounds, all sounds recorded inside Powerpoint are embedded in the Powerpoint file. Remember, sounds can add significantly to the size of the file.

Record Narration

Record Narration is intended for creating sound tracks for automatically running Powerpoint presentations.

The Record Narration command is found under the Slide Show Menu
Using Multimedia

In Powerpoint 2002, there are buttons which launch dialogues which allow you to set microphone volume and change the sampling rate, bit depth and stereo mode of the recording to achieve sound quality and file size requirements. As usual, the goal is the get the necessary sound quality for the smallest amount of disk space.

There is a check box at the bottom which lets you choose to create linked audio files rather than store the audio within the Powerpoint file. Linked files perform a little better—they start faster and play more smoothly—but they must be copied with the presentation in the same relative location as they were when recorded.

Saving the linked audio files in the same folder as the Powerpoint presentation, and moving the whole folder will ensure they files are there when you need to play them back.

When recording a narration, click through the program as you would if presenting it live. If you have any custom animation set, the mouse clicks will be recorded and they will advance at the proper time on playback.

Always pause at the end of a slide, and begin again after the new slide is displayed. The narration is actually saved as a separate sound file on each slide. Any thing you say while the slide transition is occurring will not be saved.

When finished recording the narration for the program, you will be prompted whether you want to save slide timings. If you click yes, the slides will be set to run automatically with the narration. If you click no, the narration will play with the slide, but the viewer will have to click to advance to the next slide.

Inserting movies

Movies can be placed on any slide using the Movies from File command off the Movies and Sound selection under the Insert menu.

Powerpoint supports most common movie file types including AVI, Quicktime (.mov), MPEG (.mpg) and Flash.

All movie files are linked.

• Before you insert the movie, create a folder and save your Powerpoint presentation in it.
• Save your movie into the folder before you insert it.
• When you move the presentation to another computer, copy the whole folder.

Resizing movies

Movie files come in fixed sizes like images, measured in pixels. Enlarging a small movie will probably make it appear blurry.

Even the largest digital movies are smaller than a Powerpoint slide, but occasionally, when inserted they will over fill the slide.

Movies will have handles. To resize, simple grab a handle and click and drag.

You can resize the movie by selecting it, and at the bottom of the Format menu select Picture. On the size tab, you can enter the proper size or click the check box “Best scale for slide show” and Powerpoint will size it appropriately.

Play Options for movies

On insertion, you will be prompted with a dialogue box asking whether you want the movie to play automatically as soon as the slide it’s on appears, or whether you want it to begin playing when you click on it.

Custom animation options for movies

As with any object, in order to put a movie in the animation order, select it and click the add effect button.

Effects available for movies are play, pause and stop.
Charting

PowerPoint has an internal charting function. It can create charts from data in most of the common chart types. The biggest advantage is that the data is stored internally in the PowerPoint file and can be edited and updated without having to keep track of an external file. The disadvantage is that there is no math capability. The data has to be in its final form. Data can also be imported from spreadsheet applications.

(Note: there are capabilities for importing charts created in spreadsheet programs and even hot linking of spreadsheet data so that if the spreadsheet changes, the chart in the PowerPoint file changes. This handout does not cover this kind of capability)

The charting utility in Microsoft Word is identical to this one in PowerPoint, and the charting features of Excel share many of the same characteristics.

A note on nomenclature

Although Microsoft refers to this utility as Microsoft Graph, almost everywhere in it and in PowerPoint they refer to these graphs as charts, so we will also use the term chart to refer to a graph drawn from data.

There are several ways to access the charting function.

There are three autolayouts which include a chart.

- Chart filling the whole width of the slide.
- Text and chart with text on the left. The text behaves like a bulleted list.
- Text and chart with text on the right.

Charts can also be inserted on any slide using the Chart command under the Insert menu or by clicking on the Insert Chart button on the Standard toolbar.
Entering your data

When you first access a chart, PowerPoint switches to the charting mode. Notice that the standard and formatting toolbars have changed to reflect functions for working with charts.

A data sheet window will appear, which is already filled in. You must replace this data with your data.

Notice that the first row and first column are unlabeled. They are reserved for the series and category labels. When you scroll around the data sheet, these labels remain visible.

If you are working with a lot of data the datasheet can be resized like any window.

In this exercise, we’ll use the following data:

<table>
<thead>
<tr>
<th>Faculty</th>
<th>Students</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seeing</td>
<td>15%</td>
</tr>
<tr>
<td>Reading</td>
<td>65%</td>
</tr>
<tr>
<td>Hearing</td>
<td>10%</td>
</tr>
</tbody>
</table>

Since we have only two categories (Students and Faculty) instead of the four in the original set (1st, 2nd, 3rd & 4th quarter), we have to get rid of the last two columns.

Simply click and drag over the cells in question to select them, and choose Delete from the Edit menu. You can see the chart behind the data sheet has updated to reflect the change, but is interpreting those cells as having a value of zero, instead of not being considered at all..
While the cells are still selected, choose Exclude Row/Column from the Data menu, and then Columns from the dialogue box which appears. The chart will change to reflect the exclusion of the two empty columns. (You actually don’t have to delete the cells, but it’s confusing to have that extra data there.)

Note that you can also transpose series and categories with commands under the Data menu.

To enter the new data, click on the appropriate cell and type in the new data. As you enter new data, the chart will update to reflect the change.

**Note:** you can also import data from Excel, Lotus 1-2-3, or SYLK files with the Import File command under the Edit menu, even specifying certain cell ranges. Make sure the source file (or range) has the series and category labels in the top row and lefthand column, and select the upper left hand corner cell in the Powerpoint datasheet when you do the import.

There are some modifications that can be done to the data when viewing the data sheet.

You can change the format and precision of the numbers in the cells by choosing Number under the Format menu.

Note the definition of the percentage format. It does not convert each cell to its percentage of the column.

To view and edit the chart, click on the close box at the right side of the title bar of the data sheet.

If you need to revise the data sheet, you can choose Datasheet from the View menu or click on the View Datasheet icon on the standard toolbar.
With the datasheet closed, it can be a little confusing to determine whether you are in the Charting function or in PowerPoint’s normal editing functions. You are still in the Charting function when the chart is outlined with the heavy, hash marked line, and the toolbars reflect the functions associated with charting.

Clicking anywhere outside the chart area will return you to the normal editing mode. The selected chart will indicated by just the handles and the toolbars will revert to the normal editing functions. The Draw toolbar will reappear if it was displayed.

To return to the Charting function, double click on the chart.

**Note:** In the Macintosh version, you have to select Quit and return from the File menu to return to the normal editing mode.
Changing chart type

You can change the type of chart by pulling down the menu under the Chart type icon on the Standard toolbar. A more extensive set of choices can be accessed by choosing the Chart Type command on the Chart menu.

There are tabs at the top of the dialogue box to choose between Standard Types, each of which may provide several variations selected by the icons to the right, or Custom Types which include additional specialized variations.

Adding your own types

After you have modified a chart to meet your particular requirements (see following section), you can add those characteristics as a type to the User-defined chart types.

In the Custom Types window, click on the User-defined radio button to access the list of user-defined types. To add the current chart as a type, click the Add button. Give the chart a Name and a description which will appear in the description area of the dialogue box.

Note:
This only saves the characteristics of the chart, which will be applied to the data in the current datasheet when you choose it as a chart type.
Modifying characteristics of charts

In addition to changing its type, almost any characteristic of a chart can be modified in order to more effectively present the data.

There are two ways to modify the characteristics of a chart, by choosing Chart Options from the Chart menu, or by selecting a component of a chart and double clicking on it.

There are several tabs across the top of the Chart Options dialogue box, each of which will give you choices for that element. In this example, the Gridlines have been turned off by unchecking the appropriate check boxes.

Notice that turning them on and off is the only change you can make to the gridlines in this dialogue box. You can change other characteristics by double clicking one of the gridlines on the chart.

Clicking on a component of the chart will select it. If you hold the cursor over the component, a flag should appear to identify it.

Double clicking will present a dialogue box which may have several tabs for modifying various characteristics of that component.

Some characteristics are shared by several components. For example, you can change the scale of the value axis by either selecting the gridlines or by selecting the value axis itself.
When modifying data elements on a chart, you have to be careful to note whether you are selecting an entire series, or a single element in that series. The first time you click, it should select the whole series, a second click will select only the individual element.

The formatting dialogue box for any element can also be accessed by selecting that element and choosing the top command on the Format menu. The wording of the command will change to reflect the element that has been selected.

**Error Bars**

Most graphing programs include error bars as a separate entry on the data table. In PowerPoint, they are a property of an individual series or an individual element in a series. To create error bars, click on the series or individual element in a series, choose the Error bars tab (It may be listed as X or Y Error bars depending on the orientation of your chart), choose the type of error bars, and enter the value.
**Resizing charts**

The outside border of a chart will have handles either in the main editing mode of Powerpoint or in the Charting mode.

Clicking and dragging on any of these handles will resize the graph, but there will be differences in the way text is resized.

In the main editing mode of Powerpoint, the type will be distorted if the graph is not resized proportionately, that is, if a graph is resized horizontally to half its width without changing the height, all the type will be distorted in the same way.

### Normal  Distorted

In the Charting mode, when the size of a chart is reduced, the type will be reduced in size, but will retain its normal letterforms.

After reducing a chart in the charting mode, you can edit the font characteristics of the various elements of the chart to increase the type sizes. Powerpoint may adjust the relationship of the elements to compensate for these changes.

By selecting certain elements, such as the chart area, or the legend you can rearrange them and resize them individually.
Sequentially presenting data

A chart can be placed in the animation order of a slide like any other object. There are special settings for charts which control the sequence of the presentation of chart elements.

Some entry animation effects are more appropriate than others for certain types of charts. For example, using Wipe Right with a bar chart will make the individual elements seem to grow in value.

You can add objects to the slide with the drawing tools (even on top the chart, like additional labels or arrows), but the chart itself must go in the sequence order as one piece, and all elements of the chart must be revealed before adding new elements.

If there is some modification you cannot do in the charting utility or special sequencing that you have in mind, such as adding a comment in between chart elements, you can select Ungroup from the Draw menu in the normal editing mode of PowerPoint.

You will receive a warning message that ungrouping will break any links with the data. After ungrouping, the chart cannot be updated by changing the data, and the datasheet itself is discarded.

Ungrouping will convert all the chart elements to normal PowerPoint objects that can be modified with the drawing tools or regrouped to work with your sequencing idea.
Creating a single web graphic with PowerPoint

Besides use in presentations, PowerPoint can be used to create graphics for many other applications, such as desktop publishing, and the web. In this case we’ll be preparing a graphic for use on World Wide Web page.

All graphics on the web must be in bit mapped format, so after creating the graphic we’ll have to export it as a GIF or JPEG file.

Many types of graphics such as graphs, maps and banners are much easier to create and edit with object-oriented software such as PowerPoint than with image editors.

Since we’re creating this graphic for the web, create a new PowerPoint document from the Blank Presentation and create a blank slide.

When PowerPoint saves graphics in bitmapped formats, it saves the whole slide, at the screen resolution of 75 dots per inch, including any white space. If we wish to use the graphic on a web page without excessive space around it, we’ll have to change the size of the slide to the exact size we want the graphic to be on the web page. For this exercise we’ll create a 1 inch wide by 6 inch high graphic.

Choose Page Setup from the File menu. From the menu at the up left, choose Custom, and type 6 in the width box and 1 in the height box.

The smallest dimension you can make with PowerPoint is one inch. If you need a smaller graphic than that, you’ll have to crop the extra white space out of the resulting bit mapped image with an image editor such as Photoshop.

When sizing graphics for the web, remember that most people will be viewing it on a 15" monitor displaying 640 x 480 pixels. After taking into account toolbars, menus and scroll bars, only about 600 x 375 pixels are left without scrolling around. At the typical 75 dpi PowerPoint assumes for most monitors, that’s 8 x 5 inches.
Creating a single web graphic with PowerPoint

When you click OK, the page setup will change. If you have the rulers displayed you will see that they reflect the new size. If you’ve been used to working on full screen sized PowerPoint slides, which you normally view in a reduced size in this view, this much smaller slide may display in an enlarged size in the fit to window view. In this case it’s almost twice its actual size.

If you view it in the presentation mode, it will fit to the screen, also probably enlarged.

To see how your graphic will look in a web browser, change to the 100% view.

Now use the drawing tools to create your graphic. Remember to fill the slide. When the image is exported, any extra space around it will be included. If the background of your web page is anything but white, if you know the RGB values, you can enter them and it may match, but it’s kind of a crap shoot since different systems display colors differently.

If you leave the background white, you can use a GIF utility like Transparency, or an image editor like Photoshop to make the white background transparent so the background of the web page shows through.

If, when creating your graphic, you decide you need more or less room, you can change the page size. PowerPoint will automatically resize your graphic to fit the new page size, possibly distorting it if you change the aspect ratio. Sometimes the relationship of objects will change.

To resize the page size without changing the graphic, choose select all from the edit menu, cut everything to the clipboard, change the page size, and then paste it back in. Your graphic will appear on the new page size exactly as it was before resizing the page.
Don’t forget to save the Powerpoint file in case you want to go back and change it, but in order to use it on the Web, the image will need to be exported either as a JPEG or a GIF file, depending on the nature of the image.

From the file menu, choose save as, select the appropriate file type from the pull down menu, and name the file.

**Macintosh**

Click on the Options button. At the bottom, select “Save current slide only”, and click OK. Give the file a name and be sure to add the .gif or .jpg extension. The extension is essential for the file to be read correctly by the web browser.

If “Save every slide (series of graphic files)” is checked in the options dialogue box, you will be prompted for the name of a folder and each slide will be saved in it as sld1 sld2, etc. You will have to rename them and add the extension later.

**Windows**

In Windows, there is no options button, instead, after you click save, the dialogue box below appears. If you choose No, Powerpoint saves only the current slide as a file with the name you gave it. In Windows, the extension is automatically added when the file is saved. If you choose Yes, PowerPoint will automatically create a folder with the same name as the Powerpoint file, and each slide will be saved in it as sld1 sld2, etc., with the extensions automatically added.
Creating a single web graphic with PowerPoint

To view your file as it will appear on the web, in Netscape, choose “Open - Page in Navigator.”

You will get a standard file dialogue box. Find your file and click “Open.”

In Windows, there is only an open command which brings up a dialogue to enter a URL and a “Choose a file” button which brings up a file dialogue box. At the bottom, select “All files” in the “Files of type” window or you won’t be able to select anything but HTML files.

Your image will be displayed against the default medium grey background, making the boarders of your file obvious. If the background of your web page is white or you have used some other utility to make a transparent GIF, the borders won’t be so obvious.
Creating Presentations with Powerpoint

Nick Dvoracek is director of Media Services at the University of Wisconsin Oshkosh. He has been presenting workshops on using PowerPoint since 1996 and has been producing other presentation media since 1977.

Other interests include pinhole photography, astronomy and rhythm guitar therapy.

http://idea.uwosh.edu/nick/handouts.htm