Basic Concepts

Starting Powerpoint 2002 (Office XP for Windows)

When you launch Powerpoint, you are presented with the first slide, in the Title layout, of a blank presentation, in the Normal view.

Toolbars can be placed at the end of other toolbars. The small double arrowhead indicates that more functions are available by clicking on the double arrowhead.

Menu Bar
- Standard and Formatting toolbars arranged side by side.

Task Pane
- Shows commonly used commands—changes to show functions you're most like to need depending on the what you're doing.

Notes window
- Notes for yourself when presenting or a place to record a complete narrative.

Drawing toolbar
- Used to create and modify graphics.

Views buttons
- Choose between the Normal, Slide sorter, & Presentation views.

Basic Concepts

Toolbars
Several toolbars are available for quick access to common commands and functions. Only the Menu, Standard, Formatting (at the top) and Drawing (at the bottom) toolbars are displayed here. There are others available. These can be displayed or hidden as you wish using the Toolbars command under the View menu.

Toolbars can be moved and placed on other sides of the screen or as floating windows.

Occasionally toolbars will change depending on the context in which you are working.

Menus in Office XP
When you first pull down a menu in an Office XP (2002) application, only the most commonly used commands on that menu are displayed. Pointing at the double arrowhead at the bottom of the menu will reveal all the commands located under that menu.

In the Macintosh version, the menus behave normally.

If a menu appears in light grey, it is not available in the current context.
Basic Concepts

In order to select a predesigned template for your presentation, click on the small down pointing triangle at the top of the task pane to the right of New Presentation. That will reveal a menu of various task pane views. Select Slide Design - Design Templates.

The task pane will change to a list of all the available design templates. There is a scroll bar on the task pane to scroll through the list of available templates. If you pause with the cursor over a template, the name will appear.

Clicking on the small triangle that appears at the right side of the preview will show a menu that will allow you to apply the template to all slides, Apply it to only selected slides, or to change to large previews.

For this workshop, select the Compass template and Apply to All Slides

Starting Powerpoint for OS X (Macintosh)

When you start Powerpoint, by default, the Project Gallery appears which allows you to start a variety of projects involving any of the Microsoft Office applications.

To access the Powerpoint templates, click on the triangle next to Presentations, which will reveal the choice of Content or Designs.

Clicking on Designs will display the available templates in the window to the right.

For this workshop, select the Compass template and click OK.
Starting Powerpoint for OS X (Macintosh)

You are prompted to select an AutoLayout for your first slide. The template consists of several elements that can be arranged in different ways. Clicking on one will display the name of that Autolayout.

Links to other resources for creating graphics may also be part of an Autolayout.

By default the Title Slide layout is selected. Click OK.

Starting Powerpoint 2004 (Macintosh)

The presentation will open with a title slide, just like the Windows version.

Normal view in Powerpoint for OS X Mac

Outline Window
Displays entries in title and text blocks as an outline

Drawing toolbar
Used to create and modify graphics

Views buttons
Choose between the Normal, Outline, Slide, Slide sorter, & Presentation views

*In Powerpoint 2004* The formatting toolbar is not displayed by default. Select Toolbars under the View menu and then Formatting. It looks a little different but the general arrangement is the same.
Basic Concepts

Entering text on a slide (Windows and Mac)

Unlike word processors, which have one continuous string of text, graphics programs like PowerPoint can have numerous completely independent text blocks.

The text “Click to add title” and “Click to add text” are placeholders. They are there just to show you the location, size, etc. of the title and text you will put there.

When you move the cursor inside the dotted line that defines the title area, it will change to the “I-Beam,” similar to what you see in a wordprocessor.

When you click, the placeholder will disappear; a flashing insertion point appears and you can begin typing.

The text will appear with the size, style, color, and alignment that was defined in the template.

After you’ve typed the title, in order to move to the subtitle, move the cursor into that area, click in that area to begin typing the subtitle.

Size of the slide image

Notice that there are no horizontal or vertical scroll bars on the window with the image of the slide since you are looking at a reduced size version of the entire slide. The size will depend on the size of your display. The amount of reduction can be seen in the Zoom indicator window on the Standard tool bar. Full size (100%) is 7.5 by 10 inches, the size the slide would be if you printed it. Depending on the size of your display, in the presentation mode the slide may be greater than 100%.
Inserting a new slide

New slides can be inserted by selecting New Slide under the Insert menu or by clicking the New Slide button on the Formatting toolbar (Windows) or the Standard toolbar (Macintosh).

In Windows and in version 2004 on the Macintosh, a new slide with the Title and Text layout (called Bulleted list in previous versions) will be created and the Task Pane will display other variations of layouts, arranging the basic components in different ways or creating links to other resources for adding various types of graphics or other tools. Holding the cursor over a layout will display the name of the layout.

In the Macintosh version X, the new slide dialogue appears with the last slide layout used selected. Select Bulleted List and click OK.

At the bottom of the choices for layouts is a check box that determines whether these choices will be offered when a new slide is created. If not displaying the layouts has been selected, in Windows, a Title and text slide will be the layout for a new slide and on the Macintosh, the last layout chosen will be used for the new slide.

You can change the layout of any slide by selecting Slide Layout from the Format menu.

You can change the preference for displaying the choices at that time if you wish.

In the Macintosh version, you have to use the View tab of the preferences found under the Powerpoint menu.
Changing level in a bulleted list.

In the bulleted list, in order to create a new bullet, press return. In order to create a 2nd level bullet, press return, then tab. At the end of the item, pressing return will start another 2nd level bullet.

To indent to a further level, press return and tab again.

In order to return to a higher level, after pressing return, press the shift and tab keys together.

You can also change the level of an item by clicking anywhere in the line and clicking the promote/demote button on the right side of the formatting toolbar. The formatting toolbar is not displayed by default in Powerpoint 2004, pull down the View menu, select Toolbars and then Formatting).

Changing attributes of text

Complete text formatting commands are found under the Format menu.

Text is selected by clicking and dragging just like in a word processor. Text functions on the Formatting toolbar

Additional Text functions on the Formatting toolbar accessed by clicking the double arrowhead at the end of the toolbar. Show Buttons on Two Rows changes the Standard and Formatting toolbars so they are stacked on top of each other so all buttons on both toolbars are visible. In versions X and 2004 on the Macintosh, most of these text functions also shows up on the task pane.
**Changing the color of text**

Click on the small triangle on the right side of the icon to show the Font color menu.

- **Automatic** changes text to the last selected color.
- **Eight colors** are the slide color scheme.
- As you select new colors they are added to the color palette.

More Colors launches the Colors palette from which you can choose new colors.

**Windows**

New colors can be chosen off the standard or mixed from the Custom Palette.

**Macintosh**

The Color Picker looks a little different, but works in essentially the same way. There are also several other choices for schemes to mix colors.
Basic Concepts

Change the space between bullet points

The **Line spacing** command on the **Format** menu allows you to adjust the space between lines of text. **Hard returns generally add much more space than necessary**. 

**Line spacing** changes the space between all lines of text. 

**Paragraph spacing** just changes the space between bullet points. The additional space can be placed before or after the point, or both.

---

### Examples of line spacing choices

**Line spacing** adjusted

- Your first point
- Another longer point in your presentation
- Your third point

**Hard returns** between points

- Your first point
- Another longer point in your presentation
- Your third point

**Paragraph spacing** adjusted

- Your first point
- Another longer point in your presentation
- Your third point

*Same amount of space within a point as there is between points*

*Normal spacing within a point, but way too much between points*

*Normal spacing within a point, and just enough space between points*

---

For the basics workshop, create a second Title and Text (or Bulleted list) slide

**Moving around your presentation**

Click on the thumbnail image or outline of a slide and you will move to that slide.

To move rapidly to a specific slide, click and drag the scroll bar. The title of each slide will appear. When you reach the slide you want to go to, let go of the mouse button and you will move to that slide.

To step backward or forward through your presentation slide by slide, click on the double headed arrows.

---

For the basics workshop, move to your first slide
View your presentation in the full screen mode

To view your presentation in the full screen mode, click on the Slide Show button on the views menu in the lower left corner of your screen. All the menus, toolbars, and everything else disappears and your first slide should fill the screen.

To advance to the next slide, click the mouse button. When you reach the last slide in the presentation, clicking the mouse button again displays a black screen with the message, “End of slide show, click to exit.” Clicking again will return you to the slide view, on the first slide. This is a preferences setting, so on some computers, the black screen may be skipped and you will be returned directly to the normal view.

You can also press the escape key (usually at the top left of the keyboard) at any time to return the slide view at the currently displayed slide.

Changing the order of slides

The order of slides can be changed by clicking and dragging the thumbnails or outline of a slide in the lefthand window in the normal view.

To change the order of slides, click on a slide and with the mouse button held down, drag it in the direction you wish to move. As you drag a line appears between slides. When the line is in the position you wish to change the slide to, release the mouse button and the slide moves to the new position.

The slide sorter view

Rearranging slides may be simpler in the Slide Sorter view. More slides are usually visible than in the thumbnail or outline window of the normal view.

With the Zoom window on the standard toolbar, you can change the size and number of the slides visible in the Slide Sorter view.
Basic Concepts

**Selecting multiple slides**

In order to move, set up a transition effect or preset animation for more than one slide at a time, you have to select more than one slide at a time.

Normally if you click on a slide to select it, and then click on a second slide, the first slide is deselected and the second one becomes selected.

In order to select multiple slides, hold down the *shift* key. Then, as you click on multiple slides, they stay selected.

If you inadvertently select a slide you don’t want, clicking a second time with the *shift* key held down will deselect it.

In version 2004, Command (**⌘**) click will deselect a single slide.

**Adding transition effects between slides**

Numerous effects are available to change the way one slide changes into another. These effects can add some polish to your presentation. Different effects can be used to indicate major changes in your presentation or highlight important points.

**Accessing the transition effects**

The selection of slide transition effects can be accessed in the normal view in several ways. Click on the triangle on the right side of the title bar of the task pane and select *Slide Transition* (Windows). There is a *Transition* menu on the Formatting Palette (Macintosh). If the task pane or Formatting Palette is not displayed, *Slide Transition* is found under the *Slide Show* menu.

In the *Slide sorter* view, *Slide Transition* is on the Slide sorter toolbar.

**Applying and modifying transitions.** *(Windows)*

However Slide Transitions are accessed, the task pane changes to display Slide Transition.

When an effect is selected, it will be previewed on the selected slide if the the AutoPreview box at the bottom of the task pane is checked. If it is not, clicking the Play button will preview the transition effect.

The speed of transitions can be modified.

You can choose whether to advance to the next slide On mouse click, which is the default, or Automatically after a specified period of time, or both.

The transition effect is applied to the currently selected slide as soon as it is selected.

There is a button which will apply the same transition to all slides even if they aren’t currently selected.
Applying and modifying transitions. (Macintosh)

There is a Transitions menu on the Formatting Palette.

If Slide Transition was selected from the Slide Show menu, a dialogue box with complete options is displayed.

When an effect is selected, it will be previewed only if you are in the Slide Sorter view.

If the selection is made from the Slide Transition dialogue box, it will be previewed in the little window with the Mac cartoon.

The speed of transitions can be modified.

You can choose whether to advance On mouse click, which is the default, or automatically after a specified period of time, or both.

There is a button which will apply the same transition to all slides even if they aren’t currently selected.

Note: There are new effects available in Powerpoint 2002 and 2004 and Quicktime effects on the Macintosh that may not play back correctly if played on an earlier version of Powerpoint. In older versions, they will behave as if no transition has been selected.

Adding sequential presentation to a bulleted list with Animation Schemes (Windows) or Preset Animation (Macintosh)

You can choose to build up a sequence of bullet points that appear with mouse clicks so the audience remains focused on the point you’re currently dealing with, rather than reading ahead.

With Animation Schemes or Preset Animation, first level points appear with all their associated subpoints as in the sequence to the right.

More sophisticated sequencing is available with the Custom Animation function which gives you more choices on how sequences of text, as well as graphics, are presented.
Basic Concepts

Accessing Animation Schemes (Windows) or Preset Animation (Macintosh)

Windows

The selection of animation schemes can be accessed either by clicking on the triangle on the right side of the title bar of the task pane and selecting Animation Schemes or if the task pane is not displayed, Animations Schemes is found under the Slide Show menu.

Animation Schemes appear in the task pane, and as with transitions will automatically preview if the Autopreview box is checked.

Some selections include assigning a Slide transition in addition to effects assigned to the title and text block.

Macintosh

Animations (Pre-set animations in version 2004) are found under the Slide Show Menu. In the Slide Sorter view, Animations can be set by selecting one or more slides. If you are in the Normal view, a text block must be selected in order to apply an Animation.

Choices of animations appear on a submenu.

Some selections include sounds as well as an entry effect.

If an object is selected, the Formatting Palette lists an effect if one has been selected, but the effect has to be assigned or changed from the Slide Show menu or with Custom Animation.

Keep in mind that indiscriminate motion and sound effects can change the character of your presentation and be a distraction from your spoken presentation. Stay low key and save obvious effects to give special emphasis to important points or to indicate major topic changes in your presentation. What Microsoft characterizes as “exciting” can give a carnival-like character to your presentation.
Inserting a clip art and text slide

Insert a new slide and choose the Text and clip art layout. You may have to scroll down somewhat to find this option. Note that the text can be on either side.

In Microsoft Office, clip art refers rather specifically to graphics organized by Microsoft's Clip Gallery or Clip Organizer application or found on Microsoft's website. Graphics from other sources can be inserted, but are referred to as Pictures.

Other graphics and picture files can be inserted on any slide using the Insert Picture...From File command under the Insert menu.

The text is added just as with the title and text slide. Notice that the text block is only as wide as half the slide. Text typed into it automatically wraps to another line.

In order to select a piece of clip art, double click on the clip art icon.

Selecting clip art (Windows)

The Select Picture dialogue box appears and displays all the clip art installed in no particular order. All the clip art provided with Microsoft has descriptive terms associated with it. Type in a concept and the gallery will display all the pieces associated with that term. Images with the small blue globe in the lower left hand corner are on Microsoft's website and you need to be connected to the internet to access them.

Holding the cursor over an item will cause a flag to appear which give the file size and file type of the image.

Images with a .wmf extension (Windows) or pic (Macintosh) are object oriented graphics. They have small file sizes and can be enlarged or reduced to any size without losing sharpness.

Images with a .jpg or .gif extension are made up of a pattern of dots and will become blurred if enlarged. (Photographs are saved as this type of image but other types of graphics may also be in this format.)

Click OK and the image will be insert on the page.
Basic Concepts

Selecting clip art (Macintosh)

The clip gallery on the Macintosh is organized into categories, but also can be searched by key word.

In order to determine the type of file, click on the properties button and it will tell you the file size and type.

Images of the type pic (Macintosh) are object oriented graphics. They have small file sizes and can be enlarged or reduced to any size without losing sharpness.

Images with a jpg or .gif extension are made up of a pattern of dots and will become blurred if enlarged.

(Photographs are saved as this type of image but other types of graphics may also be in this format.)

Click Import to put the image on the slide.

Inserting clip art on any slide layout

In addition to using the slide layouts, clip art can be inserted on any slide by choosing Insert Picture...Clip Art from the Insert menu.

Clip organizer in Windows

A similar type of categorized list can be accessed in the Windows version by selecting Insert Clip Art from the Task Pane menu, or choosing Insert Picture...Clip Art from the Insert Menu and then clicking on the Clip Organizer link at the bottom of the task pane.

Clip art can be inserted onto any slide with these commands.

Clicking the Search button on the toolbar at the top left will launch a the same dialogue as the placeholder on the Text and Clip Art layout.
Resizing the image

When the image is inserted onto the slide, eight small dots appear, four on the corners, and one on each side. (these are round in Powerpoint 2002, but square in other versions and in virtually all other graphics software) Generally referred to as “handles,” these indicate that the image has been “selected,” similar to the way text is highlighted when it’s selected. This indicates to the computer that you have chosen this item to apply some change to.

When you place the cursor onto a handle, it changes to a two headed arrow.

If you click on one of the side handles and drag, the image will stretch horizontally, but will remain unchanged vertically.

If you click on one of the top or bottom handles and drag, the image will stretch vertically, but will remain unchanged horizontally.

If you click on one of the corner handles and drag, the image will be resized without changing its proportions.

Moving the image

Clicking on the image anywhere except the handles changes the cursor to a four headed arrow. Dragging with the mouse button held down will move the image around the slide.

Remember that selecting Undo under the Edit menu will cancel any change you have inadvertently made, or simply wish to change back. In PowerPoint you can undo at least the last 10 changes you have made.

Resizing and moving text blocks

Text blocks can be resized and moved in a similar manner, but the method of selecting them is somewhat different.

When you first move the cursor into a text block, the I-beam cursor appears and when you click, the insertion point appears where you click, allowing you to edit the text.

The border around the text block indicating its margins consists of a pattern of diagonal lines.

When you move the cursor onto this border, the cursor changes to the four-headed arrow. Clicking at this point changes the border to lines in a shaded pattern.

The text block can now be moved by clicking on the border and dragging with the mouse button held down.

By clicking on the handles, the text block can be resized. The text will rewrap to fit the new margins. The type itself does not change size, just the area in which the type fits.

If you click inside the text block, it will revert to the text editing mode.